Maximum speed setting problems

I’m having a few problems with Nero. Whenever I want to copy a DL disc and set it to 8.5 when it comes to burning the disc it won’t let me change the write speed from maximum. So my writer keeps trying to write at 4x when the CD’s can only handle 2.4! Playing on the DVD player it’s ok but when trying on a standalone it jitters, and I’m guessing it’s because it’s been pushed to hard on the writer. Anyone have any idea why it’s blocking out the write speed and now letting me put it down to 2.4? When I choose to compress down to DVD 5 it allows me to change the speed! I don’t get it.

Thanks guys.

I figured out a solution, but read you post as part of searching for it myself. The solution requires entering the registry, and I only tested it on my version 6.0.0.0, but here you go:

Navigate to the following key:
Hkey Current User/software/ahead/Nero - Burning Rom/Recorder

Be sure that you’ve opened up the “Recorder” Folder, and not a subfolder.

Now in the right pane, you should see a registry key named “Speed”

Double clik on that and change the value from 0 to 1

Restart Nero, when burning, you’ll now have the option to select the speed you want. Peace.