Maximum Number of Secrets reached

Here’s a new one on me… :doh: I was trying to back-up “Chrystal” (DVD movie) using CloneDVD & AnyDVD and started to get read errors due to scratches in disc, so I kept hitting retry until program stopped and gave me an error:
Maximum Number of Secrets reached

I took dvd out of my dvd reader and put it in my dvd writer using CloneDVD I tried to make back-up again. This time no read errors and backup was successful.

Just thought it was a strange error, I have tried to search for it and read all the FAQs but found no info on this error.

Anyone else experience this? or know anything about it?

That is really strange! Hopefully someone will come up with an answer for you. I have never heard of that error before. If you happen to run across an answer please post it here. I will keep an eyey on this thread. :slight_smile:

Windows 2000 error message:
1381 The maximum number of secrets that may be stored in a single system has been exceeded.
See:
http://www.monitorware.com/en/events/details.php?details_id=1773
and
http://everything2.com/index.pl?node_id=631885

All those scratches (which the dvd reader is less tolerant of than the burner) ate up the maximum number allowed in the system database “log” of error events (number of encrypted files max=4096). Big Brother (US Government export restriction) doesn’t allow any more in case you are trying to “crack” encryption (the real thing, not Hollywood’s version).

?