Maxell errors

vbimport

#1

I noticed lately that Maxell no longer uses Ricoh and has started using thier own media. I have backed up a couple of DVD’s with this and the PI errors reported on K-probe are in the 400-1000 range! The wierd thing is that they seem to be playing OK. I have burned CMC discs with lower errors that wouldn’t play at all. Has anyone else experienced this or have any suggestions to help lower the error rate? I have seen screen shots of others with this media and it’s way lower.
Thanks,
Jim

Drive; Lite-On 411
Software; DVD Decrypter, DVDshrink 3.1 and Nero
Processor; AMD Duron 1.2


#2

Lite-On probably just doesn’t have a good write strategy for these discs for the 411. Have you tried crossflashing your 411S into an 811S?


#3

Or it could be that you ended up with a spindle similar to the ones I got a couple of weeks ago. :wink:


#4

The 411S doesn’t have a strategy for 8x Maxell media, it’s using a generic 4x strat. You would need to do a strat swap to get decent burns. Better to stick with 4x media like the Ricoh.


#5

Oops, I didn’t have the latest firmware update on the drive. That solved the problem. Thanks for the quick replies.