Maxell 16x DVD+R (ricohjpnr03) seems to suck

I got 5 pieces of Maxell 16x DVD+R to try out. MID RICOHJPN R03.

the H20L fw 1.01 refused to let me select beyond 8x, even though the 16x write strat appears in MSCE. So no point testing it.

Tests in SHW-160P6S fw PS0A.

1st burn. HyperTuning/OverSpeed enabled. 16x burn speed selected, but for some shit reason, the real time burn speed in ImgBurn 1.3 never went beyond 6.8x.

2nd burn. HT/OS disabled. 12x burn speed selected. This media is limited to 12x with OverSpeed disabled.

time taken: 5min 58sec, out of which 1 min is spent writing the leadin.

Note: this ISO is only 3.8gb.

3rd burn. HT/OS disabled. Funny, Smartburn utility now lists this media at 16x capable. Maybe i did something wrong in my previous burn.

anyway, selected 16x burn in CDSpeed and got this. coaster.

===============================================

4th burn. Using EEPROM Utility 3.3.3, I reset Learned Media and HyperTuning.

HT/OS disabled. 16x burn speed selected.

Result: 12x P-CAV and coaster, same as 3rd burn.

===============================================

5th burn. Reset Learnt Media and HyperTuning again.

HT disabled, but OS enabled. 16x burn speed selected.

Coaster again.

btw, the 2 pics are of the 3rd and 5th burn.



btw, i try doing a SmartBurn ID on the media after a burn and it now shows


        Drive Type = DVD DUAL 
         Disc Type = DVD+R (Single Layer)
          Disc MID = 52 49 43 4F 48 4A 50 4E (RICOHJPN)
          Disc TID = 52 30 33 (R03)
  Nominal Capacity = 4.38GB
Manufacturer Maybe = Ricoh Company Limited
SMART-BURN Speed Limit = 12.0X (Write)

It was 16x before the burn. is this normal?

That’s normal. With my Plextor drives, if a disc that is rated for 16x is then dropped to a lower speed by PowerRec, say 12x, if I do a check on that disc afterwards for the available recording speeds it will show 12x as the max.

I’ve also had speed and quality problems with R03s and don’t trust mine for much more than temporary storage. :disagree:

I tried these on a couple of drives and while they burned decent at 16x (scans went about as high as your first scan but the large solid area all across the pi wasn’t there if I recall right). error levels are far below book standards and that is not really that bad of a burn (the first one anyway). They are not what I could call great either. Several benq owners seem to be having good luck with them latlly. Maybe these are going to tun out like cmcmage01, in that certain drive burn them good but other drive wont burn them that great. I havent really gotten around to trying very many on my benq (that is still runing plex firmware). I’ll be installing, setting up and testing a few medias on a benq 1650 this weekend (someone elses computer). I’ll run a few and see how they do on it.

RICOHJPN R03 discs seem to burn quite well on a BenQ DW-1640 at 12x :

However, these are Ricoh branded 16x DVD+R discs. I’ve noticed these discs also seem to do well in various drive reviews. I suspect that the Ricoh branded stuff is of higher quality than the same MID under other brands. Maybe when it isn’t Ricoh branded, it doesn’t have Ricoh’s QC but Ritek’s instead.

Especially since Maxell buys a lot of Ritek media.

the stuff that I tried that did ok was office depot brand. If memory serves, offce depot brand has also worked well for some benq owners. There has been discussion on how to tell ricoh though as the office depot media can also be ritek.

RICOHJPN R02s sold as Panasonic 8x DVD+R have a high quality too. I believe some are, to the special wish of the customer, subject to a higher QC and some to a lower QC.

RICOH is just one of those variable quality media, although it usually performs pretty decent overall. It does not matter which brand or ID, it tends to range as time goes on, and the issue persists. It’s been that way for several years now. You’re also fighting the 16x battle (poorer overall firmware support and burning quality in the 16x generation). Try other drives or firmwares. Failing that, just use some other discs. Guessing about QC and batches and brand and other related topics is not really needed, and at the end of the day, you’re left with the same problem.

I dont think this is the media problem, it is your setup problem. check DMA if it is enabled

What I believe happens is that some of the media made by Ritek for Ricoh is rejected, and Ritek uses it under its Ridata brand(I have a couple of them). Since Maxell buys from Ritek, they could be getting those rejects too.