Max Payne 2 Install CRC Error

vbimport

#1

Here’s a weird problem. Some time ago, I seemingly made a successful backup of Max Payne 2 using the twinpeak method. It installs and runs fine on my desktop, but a problem arises when I try to install it on my laptop (which is the system really I want it on).

The Install Disc has no problem, but when it prompts me to put in the Play Disc, I get a CRC error with “Data3.cab”. I’ve tried installing several times, and always get this error immediately after I insert the Play Disc. I’ve even tried copying the CD’s to folders on the HD (thinking I might be able to install from there), but when it tries to copy Data3.cab, Windows XP tells me there’s a CRC error (I have a Dell Inspiron 5100 with a DVD/CD-RW Combo drive listed as an “HL-DT-ST RW/DVD GCC-4241N” under device manager).

Anyone have any ideas why this happens on my laptop, but I have no trouble at all installing on my desktop?


#2

Does your original do the same? If so its a dodgy drive. If not, remake your back-up.


#3

I seem to remember CRC errors(Cycle Redundancy Checks Errors) to be a result of poor media or a bad burn.

Try re-imaging and burning.


#4

The laptop’s drive has poor error correction capabilities, thus giving the crc error where the desktop’s drive doesnt. Making a new back up on better media or using another drive (external?) for installing might do the trick.


#5

Could it be that the Laptop drive is a better reader and is therefore confused by the TwinPeak patching. I know that the Toshiba and Asus drives choke on a TwinPeak patched image when you install for this reason. It will authenticate with the patched disk, just not install from it.

Try duplicating the original disk onto a CD-RW and install from that, then use the backup to authenticate with.


#6

The original installs and plays fine on both my laptop and desktop. Again, the backup copy in question installs & plays fine on my desktop, but not laptop. I don’t think the quality of the media is the problem…I’m using either 40x or 48x Fuji CD-R’s, which I understand are among the best quality (if I’m wrong on this, please correct me).

So it’s possible it’s a bad burn? I burned the backup on a Lite-On 52x32x52 at 8x speed, if I remember correctly. Should I try reburning it at a slower speed? Is there anything else that would help? My suspicion is that my laptop drive just can’t read twinpeak copies.


#7

Best bet in that case is do what Orinoco says and reimage the offending disc to a CDRW and try that.


#8

given your circumstances either reduce the speed of burn to something like 4X or change your media to a better quality as it was suggested and that should take care of it.


#9

As it was mentioned before, you can try installing from a backup you’ve made with ie Nero. If its a twinpeak issue, it should install just fine but wont authenticate (thats what you have the twinpeaked backup for :wink: ).