Max payne 2 cant get dpm

vbimport

#1

i think this might be childish thing to ask, but please answer!
ok here’s the problem
i tried alcohol but i can’t get the dpm info for max payne 2 play disc(this game has only 2 disc) i tried using 1x, 4x,8x,12x,40x,max speeds with securom new(4x) mode. i got the error “cant get the right dpm info” and the image making starts (dpm info step skips) copy dosen’t work after completion. plz help me(done all the mounting and also enabled rmps)

(hope i am not missing anything i am a neewibe and found a lot of info on this site)anyways

i have a hl-dt-st dvdrw gwa 4166b writer
3.6 ghz pc asus motherboard
760 ram
win xp sp2
gma 900 128 graphics card(dont think that has to do anything)


#2

Do you have Starforce drivers installed on your system? They are known to interfere with the DPM extracting.
You can find the Starforce Removal Tool here.


#3

no i dont have any starforce drivers installed(used ur tool) it said tha there were no starforce drivers found to remove i dont even get any errors while the image is being made!?


#4

yeah!!!wohooooO! i got it after disabling rmps emulation in alochol and using 10x speed!!still thanks for ur help!