Matshita UJ272S, can't burn to Ritek?

vbimport

#1

Matshita UJ272S, can’t burn to Ritek ?
Anyone else heard or seen this before ?


#2

According to the UJ272 results thread, the drive can write to RITEK-BR2 and RITEK-BR3. Results look fine.


#3

Hmm… :confused: Great…

http://imgur.com/h78rzyw

So, one would extrapolate the media shown here is not ‘BR2’ or ‘BR3’ type ?
And instead ‘F1’ type ?


#4

Sorry, didn’t realize you were referring to DVD media. There are no scans of RITEKF1 in the UJ272 thread. I’ll try some burns on my drive, and post the results in a day or two.

And, welcome to the forums. :flower:


#5

That media should be supported, but one never knows. What errors are you getting?


#6

Failure to burn. Period. Starts spinning up. Then failure to burn.

Sorry… bit of a n00b with burning. Let me see if I can get some proper debugging from Nero or the app i’m using.


#7

I’m ‘burning’ my DVD compilation to an ISO. So, something like ‘ImgBurn’ has good debugging feedback to a failure. Would that be ok to gather ?


#8

[QUOTE=jadburner;2776899]Sorry, didn’t realize you were referring to DVD media. There are no scans of RITEKF1 in the UJ272 thread. I’ll try some burns on my drive, and post the results in a day or two.

And, welcome to the forums. :flower:[/QUOTE]

Thankyou sir. Much appreciated. :clap::o
I have some ‘Sony’ DVD-R’s… but I think they just OEM/RIP Ritek as media info utilities were reading them as Ritek also… And these failed also…


#9

Wondering, have you successfully burned any media with the drive?


#10

[QUOTE=jadburner;2776904]Wondering, have you successfully burned any media with the drive?[/QUOTE]

lol… a pertinent question… that i’d be asking also.
Yes. to a DVD+/-(can’t remember)RW.
I have some stray/RW’s and DL’s lying around… let me try them… just to get a success burn chugged out. and report back in.


#11

Woah… :confused:

http://imgur.com/Y9kVLpi


#12

[QUOTE=mpgioia;2776906]Woah… :confused:

http://imgur.com/Y9kVLpi[/QUOTE]

I’m going to burn at 2x instead of 8x and see…


#13

[QUOTE=mpgioia;2776909]I’m going to burn at 2x instead of 8x and see…[/QUOTE]

Success… it was either that… or a wipe of the lens componentry with a microfibre cloth…


#14

[QUOTE=mpgioia;2776922]Success… it was either that… or a wipe of the lens componentry with a microfibre cloth…[/QUOTE]

I’m glad it worked for you at 2x. I just posted some scans (2x, 8x burns) with RiData RITEKF1 media starting here. With the exception of the DW1620 and DW1640 scans, both speeds scan ok. Tomorrow night I’ll post results from Sony RITEKF1 media.