Matshita UJ-832D - DL burning problem

vbimport

#1

Hi,

I recently got Sony TX laptop equipped with Panasonic’s Matshita UJ-832D drive. Burns very well everything but DVD+R DL. On DL it make 3 coasters out of 4 attempts. Media I used was both Verbatim and Fujifilm.

Most frequently it throws some I/O error message at 50%, where drive switches layers, but it also happens in other stages. I tried it with BurnImg, Roxio Disk Copier, etc. - the same sh*t happens.

On SL DVDs it works perfectly.

Any ideas?


#2

The Verbatims will work if they are 2.4x DVD+R DL.
Change the used software.


#3

I tried 2.4x DVD+R Verbatim - got nice new coasters at 50%. As I mentioned I tried Roxio Disk Copier and ImgBurn - what other software should I try?


#4

ImgBurn isn’t the problem. It’s the rip in the first place.

The way I would do it would be to use DVD Decrypter to rip the DVD as an ISO image thus retaining the layer break & then burn that image with either it or ImgBurn.

To overcome any protections that DVD Decrypter can’t cope with you can use AnyDVD or Ripit4Me.


#5

I used DVD Decriptor, but in File mode, not ISO, and ImgBurn offered lots of places to do layer brake on. So you think layer break might be the reason? What if I was burning data backup where cannot be predefined break?


#6

What is the problem to rip it in ISO mode then…?


#7

Not at all. I’ll try tonight. I just can’t explain to myself - if only ISO rip can be written on DL, how can I write just data files, with no ISO?


#8

The advice I’ve given relates solely to copying DVD movies. I’d suggest you try this & if it still fails I think you maybe need to consider that the burner just isn’t capable of doing a good DL burn.


#9

That what I feel… I heard many times that Panasonic makes crappy OEM drives…


#10

Tried to burn image made in ISO mode… The result is same - new shiny coaster.

I found this drive is used in plenty of laptops - Sony, IBM, Toshiba, etc. I wondering if anyone else experienced this…