Matshita UJ-830s Writing Speed Problem

vbimport

#1

My brother has a Packard Bell C330 Laptop with a Matshita (Panasonic) UJ-830s DVD-RAM drive in it.

I have been trying to use it to create DVD’s, but the firmware (I am presuming) won’t recognise the correct speed on 5 different DVD+&-R’s :s

(If I have a 8x DVD-R - picks up as 6x, and a 4x DVD-R is 2x etc)

I am trying different versions of Nero, and downloading the 6.6.0.8 update as I write this, but I didn’t know if the UJ-831s firmware that I can get hold of would work?

Thanks in advance

Adam


#2

I got the same problem on my Qosmio G15, The writing DVD-/+R speed is always down to half the real speed.

If anyone can help i’d appreciate.

I looked everywhere, no firmware update yet.


#3

It is a firmware problem. Nevertheless, I would not recommend a firmware update, unless it is provided by Panasonic/Matsushita or the Laptop manufacturer.

Matsushita burners are tricky and picky. You have to experiment with media to find the brand that it “likes”.


#4

I recently bought a Toshiba Equium A60-181 Laptop with the same Matsushita DVD drive fitted.

When recording using DVD Shrink then Nero, the drive will only run at 1 x speed. I understand the drive is “rip locked” at this speed, to prevent (or greatly inconvenience) pirating. This is a great shame, a bit like owning a sports car but with 2, 3, 4 and 5 gears blanked off at the gear stick.

So, not being a big expert, I suppose we might need some form of “hack” to disable the “rip lock”. For the reason above, I can’t see Matsushita themselves being too keen on providing one.

I get the impression that this is a fairly new drive and the market for a “hack” is not out there yet, but this may change with time.

Regards


#5

The drive is not rip locked or anything elaborate like that. It just sucks plain and simple. If you use Nero Info tool, you will notice that the max supported speed looks normal until you put a disc in, at which point the max supported speed drops to 2x (for the discs I’ve tried). So far, I have tried 8x DVD-R discs from Maxell, Fuji Film, and Matrix. I saw in one forum that someone got TDK discs to work at 8X, but the drive was speced at 8x, not 8x for TDK only. Quite frankly, that’s not good enough for me. I think I will most likely have to file suit against Best Buy since Toshiba is not helping. Has anyone had good or bad experiences with any other brands? It helps to know the actual brands that do or don’t work.


#6

Correct.


#7

I have Toshiba Qosmio F10.

Had the same problem for ages. As Alex thyl said " find a brand it likes".

Well mine seems to like Verbatim DVD+R 8X Certified!!!


#8

I have the same problem, but I found a solution for me:

TDK DVD-R (8x) works fine. Shrink creates an ISO-File. Sonic Program creates from Iso-File to DVD. Speed almost always at 8x. :bigsmile:


#9

hi i have a Toshiba A80-129 satellite it has a Matshita UJ830S dvd super drive
there is a problem with this drive this drive does not work well it does not write DVD - R/+R properly or aborts them in between i have tried 3 different brands but it seems none of them work however the DVD + RW of one of the brands(moserbear 2.4X dvd+rw) works fine so can any one help out seems we need a firmware upgrade which is currently unavailable so has ony one got any ideas or wekeep wasting our money tryimg diferent brands

one more thing no software other than SOnic can do the recording as i have only burned one succesful DVD - R wit sonic but unfortunately te entire contents can b copied to my laptop only… if i try to copy it on my home computer it will not so wht the f*** s toshiba and matshita guys doing has any one contacted toshiba or the drivemanufacturer any help seriously apreciatd


#10

If you want an firmware update - contact TOSHIBA.


#11

hi again can anone tell me any valid toshiba contact email address… this is it this is too much am going to file a law suit they are bloody providing a firmware upgrade for UJ-831s they why not for uj-830 …


#12

uj-830s = uj-831s
http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_driver_details.jsp?service=EU&selCategory=2&selFamily=2&selSeries=161&selProduct=538&language=13&selOS=10&selType=all&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=52&selectedLanguage=13&type=all&page=1&ID=43245&OSID=10&driverLanguage=42


#13

well i asked toshiba in australia for help - all they told me was use TDK DVD-R 8cx media Verbatim DVD-R 8x media and TY 8x media - no firmware update planned - even when i emailed their customer support in Singapore I got the same answer - what a crap drive - kinda reflects poorly on toshiba - well at least the retailer i bought it from is allowing me to return my laptop and exchange it - this time im taking a few blank DVDs 8x and try then out - what brand of laptop is good with DL bourners? so far thinking of a HP 8x burner DL with lightscribe - and the laptop and software bundle kinda beats any crappy old toshiba machine!!


#14

Hey Everyone, I’m a newbee here. I’ve spent alot of time coping movies with DVD shrink and Nero. I have the same drive ( 830s ) in my Qosmio G15. I have been burning with Nero 6.0.0.28 standard version forever!! All burned with Fugi-film DVD+R 8x silver disc @ 100%. These disc were made in Japan (as labeled on disc)!! I went to Bestbuy recently and could only find Fugi_film colored disc (made in Taiwan) DVD+R 8x disc. My Qosmio G15 would not read the disc correctly. Nero was grayed out at 2.4x burning speed with an ISO file selected. I tried Nero 6 Ultra, but this had the same problems. It would burn the movie but would fail at the Lead-Out portion. I then bought Memorex disc which did not work either.

Next, I bought Verbatim DVD+R 8x Silver disc (made in Taiwan) and Nero recognized the burning speed at 8x but would still fail at Lead-Out.

Then burned with DVD Decyrpter and burned at 100%. Switched back to Nero standard 6.0.9.28 as orginally had and the Verbatim burned fine at 100%.

I don’t think there is a firmware problem. It’s just finding the right combination. Sure everything should be great with any kind of software and disc, but it’s not!!!

I also tried one of my orginal Fugi-film DVD+r 8x silver disc with Nero Ultra but it would also fail at the lead-out portion. I think you have to find out what disc your drive likes and what Nero will burn correctly.

For me: Qosmio g15 Matshita DVD-Ram UJ-830s drive - Fugi-film DVD+R 8X Silver disc (made in Japan - Not Taiwan)!!! or Verbatim DVD+R 8X silver disc (made in Taiwan). Nero 6 standard edition 6.0.0.28 (Not Ultra)!!!

By the way; Windows XP Media Center Edition 2005


#15

Your problems are a combination of crap media (Memorex) and not updated software (Nero 6.0xxx).


#16

Agree with you all guys, this drive cause me a lot of trouble. I’m using IBM Thinkpad with this DVD-RAM. I have tried many brand of DVD disc, so far it only work properly with Ricoh DVD+R/DVD-R and Mitsubishi DVD+R/DVD-R but incorrect speed of burning (I don’t mind the speed of burning and I suspect this drive only work with certain branded DVD disc), other than that, either fail half way during burning process, or totally cannot burn/detect the disc. When I first time read this forum, I quickly went for Lenovo website to search for latest firmware and burning software updates. Luckly I found them and successfully updated them (firmware from 1.02 to 1.04 and latest Sonic RecordNow 7.32 provided by Lenovo). However, it still cause me the same problem. Dissappointed with this drive … hopeless …


#17

Here is a DVD media compatibility matrix for the crappy Matshita UJ-830s http://atg.wfu.edu/technotes/dvdmedia/

Ever wonder if there is a Mat Shit B ???


#18

Just came out of the same exhausting search for the firmware upgrade for UJ-830S. There is none.
Yet after changing to different DVD drivers wound up with same problem!
So, went about why? Error Code 39 (drivers corrupted etc.)
Simple solution: support.microsoft.com/kb/314060
Somehow the DVD drivers get messed up on the “Registry”.
To make it simple follow these instructions, reboot and you’re done.
Good luck
This method provides step-by-step instructions for how to use Registry Editor to delete the following corrupted Registry entries:
UpperFilters
LowerFilters
Step 1: Start Registry Editor
Start Registry Editor.
Step 2: Delete the UpperFilters registry entry
In Registry Editor, expand My Computer, and then expand HKEY_LOCAL_MACHINE.
Expand SYSTEM, and then expand CurrentControlSet.
Expand Control, and then expand Class.
Under Class, click {4D36E965-E325-11CE-BFC1-08002BE10318}.
In the details pane of Registry Editor, on the right side, click UpperFilters.

Note You may also see an UpperFilters.bak registry entry. You do not have to remove that entry. Click UpperFilters only.
If you see the UpperFilters registry entry in the details pane of Registry Editor, go to step 6.
If you do not see the UpperFilters registry entry, you still might have to remove the LowerFilters registry entry. To do this, go to "Step 3: Delete the LowerFilters registry entry."
On the Edit menu, click Delete.
Click Yes when you receive the following message:
Are you sure you want to delete this value?
The UpperFilters registry entry is removed.
Step 3: Delete the LowerFilters registry entry
In the details pane of Registry Editor, on the right side, click LowerFilters.

Note You might see a LowerFilters.bak registry entry. You do not have to remove that entry. Click LowerFilters only.

If you do not see the LowerFilters registry entry, unfortunately this content is unable to help you any more. Go to the “Next Steps” section for information about how you can find more solutions or more help on the Microsoft Web site.
On the Edit menu, click Delete.
Click Yes when you receive the following message:
Are you sure you want to delete this value?
The LowerFilters registry entry is removed.
Exit Registry Editor.
Step 4: Restart your computer
Restart your computer. After you have done this, try to access the CD or DVD drive. If you can access the CD or DVD drive, and if you do not receive an error message, the problem is resolved. You can reinstall your CD or DVD writing or recording software.

If you cannot access the CD or DVD drive, or if you receive an error message, unfortunately this content is unable to help you any more. Go to the “Next Steps” section for information about how you can find more solutions to the problem.