Matshita uj-825s cant finalize disc

vbimport

#1

I am having problems with my dvd ram recorder as it is supposed to support dvd-r,dvd+r disc. DVD-R dont read but +r do so i started using them.

When burning any dvd type disc is records to the disc then the buffer stops and error pops up invalid field in command, unable to finalize disc at once.

Using nero says it supports burning dvd,s but the discription on windows is dvd,cd r/wr so does this mean that this only writes cdr and not dvdr discs?

I have updated firmware and using different software but have the same error. Enabled dma on all drives too.

slim drive in acer ferrari 3200 laptop i am using.

I have wasted alot of time and am at my wits end.

Any help would be appreciated.

Regards

Nico


#2

I have just attempted a normal mp3 cd burn and it worked fine and i have noticed that i could choose between tract at once and disc at once but when using a dvdr i dont have this option as its shaded.

Discription when i choose cdr is matshita cdr/rw but when i choose a dvdr the driver only shows dvd so does that mean that this cant write dvdr’s? or is unable to finalise them.


#3

You cannot choose TAO/SAO/DAO when burning DVDs.

Update Nero (if 6 then to 6.6.1.4) and use proper quality dvd media and use the CORRECT DVD template. I would use UDF/ISO.


#4

For the first time in 2 years i can burn dvd-r with the above advise as i thought it was a hardware fault so i never update nero as my other software didnt work either.

Thanks for the advice :slight_smile:

nico


#5

Then this sounds good. :wink:


#6

Nico, I am having the same problem. This just started recently. I also have an Acer Ferrari 3200 with a MATSHITA DVD-RAM UJ-825S. Are you running Norton? I’ve contacted Symantec but they have been no help. I’ve tried contacting Acer, but have not heard back from them. Here are the details of my problem:

CORRECT: When I put an audio CD in the slot, it automatically loads and plays.
CORRECT: When I put a data CD in the slot, I go to My Computer and it changes the name of the CD drive to the name of the CD and shows all the files on that CD.
INCORRECT: When I load a DVD into the slot and go to My Computer, it does nothing. It acts as though it is trying to read it because the pointer changes intermittently to an arrow/CD, but it never changes to the name of the DVD and never shows any files on it. I can double-click on the drive and it does nothing. No error messages, no nothing. It is like I do not have anything loaded in the drive.

The NAME in My Computer is DVD-RAM DRIVE (E). It shows the TYPE as “CD Drive.” I’ve been through the troubleshooting steps and the information I receive is that it is working properly and the drivers are up to date.
Anyone with any info on how to correct this, the help would be appreciated!
Sandy