Matshita UJ-810 and Toshiba Tecra

vbimport

#1

I have a Toshiba Tecra with a Matshita UJ-810 DVD/RAM unit. Windows XP SP1. It worked for the better part of a year. Then one day I started getting:

w:\ not accessible.
The request could not be performed because of an I/O device error

After some experimenting, I realized that I could look at DVDs, but not CDs.

Windows says the drive is in working order and nothing is wrong with it.

The only thing I did was try to use (unsuccessfuly) CloneCD a couple of times. After that, it’s never worked correctly.

Any ideas what could have been broken? I am sort of suspicious it’s some sort of software/config/or driver-related issue, not really broken hardware. I uninstalled CloneCD, but that didn’t help.

I’ve seen similar complaints, but no solutions


#2

Just some ideas:

  1. With Regedit clean your registry from CloneCD. Usually it is not done by the uninstaller.
  2. In Windows Device Manager, find your DVD drive, Driver Menu, click on roll back driver.

#3

Another thought…I have a Satelitte 5205 model with the same drive. I uninstalled that Drag n drop junk that Toshiba gave with the machine. I installed Nero and InCD…funny…InCD and the DVD-RAM drivers don’t like each other…kept getting errors or at times the drive just wouldn’t recognize any disks at all. Then I uninstalled InCD and everything seems better. Toshiba at one point recommended wiping out the system and starting fresh with the recovery disk…way too much trouble.

Bob


#4

I had trouble with the DVD-RAM software and Roxio DirectCD software (on a Tecra S1). It produced strange problems (such as disks not being readable) after various software reinstalls. In the end if found that DVD-RAM disks formatted as UDF v2 always worked correctly. DirectCD seemed to believe that DVD-RAM disks formatted as v 1.5 (the Toshiba default) were DirectCD disks. I now always format DVD-RAM disks as V2. Since then this problem has not reoccured. You may find some similar UDF file system related conflict in the problem you describe.