Matshita dvd-ram uj-841s problems

vbimport

#1

This dvd-ram drive came with my toshiba notebook. It has worked for about 3 months and then just stopped being detected by my computer.

It started first causing problems while burning cd’s. It would freeze and keep spinning and would require manually rebooting. After this it has started to only be detected after a few restarts. If it tried to read a dvd, it might load the menu but would then just freeze and require rebooting. Now I can’t put a disk in without the drive freezing and needing to be manually opened.

Current situation, it’s connected but is not detected. Has anyone had similiar problems with matshita dvd-ram?


#2

RMA it, contact the seller.


#3

i have just bought a toshiba satellite A105-S4074.

i love it however the dvd drive is not working properly either - matshita dvd-ram uj-841s.

it is reading cd’s at 2x and 5x speeds!!! ran comparison tests with nero diagnostics and older emprex drive to ensure the cd’s were okay.

also used program cd’s by sony, nero and video editing software as benchmarks.

Am not happy. :frowning:


#4

I am having the same exact problem with my Toshiba Matshita d:/ drive. All of the sudden it just wont detect my D drive and when I look at it in device manager it says “driver may be corrupted or missing.” I tried uninstalling all the drivers for it and the drive itself and then reinstalling and it doesn’t work. Where can you buy a new laptop D:/ drive???


#5

I’ve been having the exact same problem as you guys. the thing stopped burning certain cds a few months after use and had problems detecting cds. Now it rarely detects the DVD Ram drive! I have a toshiba m40(m45 in the states) jm800.


#6

Time to contact the support…


#7

Hello,
I have a Toshiba Satellite notbook…I am having several problems with it for the past few days. Its just a month old. One of the problems is that the sound card (RealTek Audio) suddenly doesnt recogonized…I dont know whether its true…but I find that whenever I open firefox the sound gets cut off. And recently I also have the same problem about the dvd ram drive. It says driver file might be courrpt or missing. Any idea what I have to do?

Thanks for you help
Mark.


#8

hey guys i’ve had the same problem with my matSHITa dvd ram drive. i thought at first it was just because some of my cds were a bit dirty but then i tried to play a brand new dvd and it did not work. And today i tried to install a game on my computer which did not work as well. However i believe i have found a solution, my dvd works perfectly right now.
what you have to do is:
-right click on ur dvd drive (d:\ or whatever it is) and select properties
-from there go to DLA and disable it.

that fixed the problem for me. hope it helps guys good luck.


#9

try this…

Start Registry Editor (Start, Run and type in regedit then click)

Find “UpperFilters” and “LowerFilters” (and “UpperFilters.bak” “LowerFilters.bak”, if they exist)
value under the following key in the registry, and delete it:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Quit Registry Editor.


#10

Mine is messing up too. Mine is only 2 weeks old… I can’t read DVD-R or RW…correct if I am wrong, but if you have burning software (Roxio, Nero) installed won’t deleting the Lowerfilters and Upperfilters keys cause errors? My understanding is that you need to uninstall the software, then delete the keys, and reinstall.


#11

What worked for me an Matshita UJ-833s was uninstalling the external programs (ImgBurn in my case) then simply changing the default actions in the OS.

In other words go to control panel and associate anything to do with playing or burning a CD/DVD, with the built in programs in the OS - ie Windows Media player and the Windows Burner. Simple as that in my case.


#12

Philips Freevents X56 - Same Problem

First noticed when DVD-RW drive wasnt in My Computer but didnt think it was important… Put in a dvd worked fine, Tried to make a CD on iTunes, Got the following message “Disc Burner or Software not found!” So annoying!! :a

Anybody know a solution?


#13

Did the registry thing. How do u prevent this from happening again…this is the 3rd time its happened in 3 months.


#14

Use Linux.


#15

I sent it back and they changed it because I still had warrenty lmao =].


#16

My problems started when I checked (enable cd recording on this drive) in the recording folder of the properties of the drive. Upon unchecking this my drive went back to normal. Check the properties of your cd/dvd drive and see if it is enabled to record in RAW drag and drop form. That is most likely the root cause of a lot of problems. Hope this helps. Gary69


#17

matshita dvd-ram uj-841s

the problem i’m having now is the player is playing dvd and cd at a slightly slower speed. it also includes some audio static.
the picture quality is fine.

i have a toshiba a105-s4014

any suggestions?

thanks,
joe


#18

Joe,

I’m having the exact same problem. It all started when I was downloading a lot of cd’s onto itunes. All of sudden the sound quality was very poor and playback was slow. I tried deleting upper/lower filters and it worked for a moment but problem came back. I eventually recovered my laptop and reinstalled all software. Everything was working fine until I started downloading cd’s again. I too have a Toshiba A105 with this same drive. Have you found a solution or does anyone else have some input? My compter does recognize the drive and says it’s performing okay.


#19

Hello Friend,

Was pulling my hair off searching for a cure to my problem…

Tried your solution. Worked like a charm. Burner works perfectly.

Thanks a million,
Diane


#20

My Toshiba Satellite A105-S4324 was having similar problems 3 months after I had purchased it. The Multi-Drive was recognizing all CDs as blank, and the DVDs were only recognized after I uninstalled the Matshita UJ-841S driver, then reinstalled it with version 1.50 (the latest revision for my Toshiba, running Win-XP). It works completely now, but ONLY AFTER I went to “My Computer”, right-clicked the CD/DVD drive, selected “Sharing and Security”, selected the “Recording” tab at the top, then check-marked “Enable CD recording on this drive”. I don’t understand why this should work for me to be able to READ CDs, but it does. Hope this helps someone else out there. Wow, two years with no other solution other than banging the bottom of your laptop below the multidrive (yes, I tried that too, to no avail).