Matshita DVD-RAM, cant read self burned DVD's

vbimport

#1

i own a fujitsu n3510, it has a matshita dvd-ram uj-831s. for about a year i’ve been using it to burn dvds, back-up my movie collections. i used dvd 1 click copy with DVD43. everything went smoothly with no problem whatsoever until recently. this is how it happened.
i started the DVD 1 click copy, started copying the original disc, after copying i inserted a 4.7gb blank DVD-R (philips)… then it says it doesnt recognize the media. so i thought it didnt clear the cache thinking it was still the original disc. i rebooted, this time it doesnt recognize any media i put into the DVD. movies, files, programs, it gave me the insert disc on drive D.
so i tried to system restore. it didnt still work, it can’t read ANY DVD. so i decided to back up my files and reformat. (ouch!)…
now my laptop is fresh no new programs whatseover… it can now run original dvds, however, it cant still detect burned DVDs (files or movies), dvds that had been burned by the same burner. it doesnt recognize! BUT if it is a program (say crack so and so) IT RUNS!!
i tried to update driver but no new ones from the site, intervideo cant up the dvd… i ran out of idea now… like the end of the road… pls help!! thank u…


#2

Hi and welcome to the forum :slight_smile:

I think that your problem is due to bad media. What mediacode have these discs?

You can find mediacode with cd-dvd speed
http://www.cdspeed2000.com/go.php3?link=download.html


#3

thanks for the welcome geno:-)
i tried to download nero cd-dvd… unzip the file and ran the program but what’s next? the start button was gray… do i need to have nero installed? because right now my pc is bare stock, no much programs installed yet. should i load a cd or dvd… basically, how do i run it?:slight_smile:
sorry… noob… so new with this.


#4

Select the burner, then click on disc quality, select a speed and hit start.
Don’t forget to insert a media.

Probably your drive is not supported…


#5

To retrieve informations on your burner, firmware and media, simpli insert a disc in the drive, run cd-dvd speed, and then see results and post here.

See the pic as example. You can post results or the entire pic. To save the pic, press in the little “floppy” button, and save as PNG. Then attach the pic in the post.

As said [B]chef[/B], probably your drive is not supported for scans, but you can still use cd-dvd speed to retrieve some info :iagree:

After saved the pic, select the “benchmark” tab, and then go to menu Run test --> Transfer rate (this should be supported by your drive). After finished, post the pic here.


#6

i just found out that i can’t run burned dvd’s (note: not totally though, maybe 1/10). i can play original dvd’s though…
anyways here’s the saved info from the dvd speed…
thank you guys for your help :iagree:




#7

Can you post also the mediacode of your problematic DVDs?


#8

DVD I used was original. not burned. but when on benchmark tab, all the options under run test was blank. so i was unable to do the test.



#9

I must confess that I don’t understand what can be the problem :frowning:


#10

dang… that’s not nice to hear :sad: do you think the problem is just bad media?


#11

A bad media certainly don’t improve situation.

Try to do a test with a verbatim.

If your burner is a 8x one, don’t buy 16x certified media: probably firmware will not support them


#12

for some reason i was able to run a burned copy of a movie DVD. its from a philips 4.7gb dvd.
here is a copy from the dvd speed…
hope these info helps…




#13

Maybe this is true. From the picture above one can see that the write speed of empty disc reecobarcelo used is 6x max. And he could run that disc.


#14

i’m using DVD-R Philips 1-8x. i had no problems before with media that i’ve burned. right now, i can play burned dvd’s! :iagree: i haven’t tried burning yet but for sure it will, the problem was just it can’t recognize/ detect the media. how did it happen? im not sure :rolleyes:
the only thing i did was to run the dvd speed, benchmarked it, took the result. i rebooted… then i tried to run burned DVD’s… at first it didn’t recognize, but oh well, i waited… and after maybe 20 seconds in the tray, it started to spin and detected the cd :clap:
and i tried another DVD (files and programs) it worked too!
i have read alot of matshita dvd burners having the same problem, wish i have provided you with a solution but that’s how it worked with mine. just waited for the dvd to (spin) be detected.
thanks for all the help… we all tried our best… :bow: :iagree: