Matrix Problem

vbimport

#1

Hi All. I have a sony dru710a drive.Love it to death,works great execpt on this movie, The Matrix. I have tried 2 differant disc’s and the drive act’s like it isn’t there. The drive will read it to play through PowerDVD. I’ve tried to burn it two ways, DVD Xcopy with anydvd in the background and also dvd shrink.
Dvdshrink gets about 95% done then tells me an error that Video_ts file could not be found. I have reinstalled shrink and decryptre and those programes just don’t want to work anymore. Thankfully I am about 3 weeks away from having a new wireless system up and going with a BenQ dw1640 already installed in it. But any help on above issue would be greatly appreciated
Thanks in advance


#2

try this prog http://www.dvdidle.com/download/DVDFabDecrypter29.exe
before installing it uninstall anydvd


#3

Thanks phil…tried it and wrote it to disk with dvd shrink and it did just fine. I only have the one drive so I have too write to HD first. Thanks again…you all sure are life savers…keep up the good work.


#4

you could also try dvd fab :wink: