Masterizzazione fallita durante la scrittura del lead-in

vbimport

#1

Ciao a tutti, ho avuto uno strano problema con il mio master e lo voglio condividere con voi :flower: .

Stavo cercando di rimasterizzare un disco molto graffiato che volevo recuperare con EAC (ne parlo in questo thread).

Avevo quindi fatto estrarre ad EAC i wave delle traccie presenti sul disco originale. Ho quindi avviato Nero Express e ho avviato la scrittura di un cd audio a partire dai suddetti wave che avevo sul disco. Ho deciso (per la prima volta da quando ho il benq) di scrivere il cd a soli 16x. Faccio partire la scrittura, mi allontano un attimo dal PC ma dopo poco meno di un minuto un suono funesto mi avverte che la scrittura è fallita :sad:
Estraggo, osservo il lato inferiore e con sommo dispiacere mi accorgo che la scrittura era effettivamente già partita (si vede benissimo la traccia, appena più esternamente rispetto all’inizio della parte masterizzabile). Stavo per buttare il disco quando mi è venuta un’idea:
provo ad inserire di nuovo il disco e avviando Nero Express premo il pulsante “scrivi di nuovo lo stesso progetto” (stavolta impostando 32x invece che 16x).
Tra me e me penso:“sicuramente adesso mi da errore e la scrittura non parte neanche”. Con molta sorpresa invece ho constatato che la scrittura è partita e dopo qualche minuto va a buon fine. Incredibile penso. Faccio quindi una prova sul mio HiFi e noto che il disco funziona correttamente.
Riporto il disco sul benq e avvio una scansione ed un TRT. Qui qualcosa di strano si nota: se la scansione sembra abbastanza normale, lo stesso non si può dire del TRT. Anche se la curva non è spezzata, arriva al massimo intorno a 24x :frowning: .
Comunque come vi ripeto il disco funziona bene e viene riprodotto correttamene. Molto strano non vi pare?

PS. In allegato vi posto un’immagine scattata in macro con la mia fotocamera nella quale potete vedere un raffronto tra un cd scritto correttamente (sinistra) e il cd in questione (destra) dove si può notare la parte iniziale “bruciata”… Allego anche la scansione ed il TRT


#2

Potrebbe essere che il benq ha un riplock per i CD, o forse è normale che i CD audio vengano letti più lentamente dei CD dati. Hai provato a vedere se un CD dati viene letto più velocemente?

Giusto per sicurezza, comunque, se hai ancora i file WAV nel disco, ti suggerisco di convertirli in FLAC con EAC e poi salvare tutto su un altro disco. Se il CD si rovina di nuovo, puoi usare i FLAC (che sono compressi ma senza perdita di dati, e quindi meglio degli mp3) per creare un altro CD audio :wink:


#3

No no, il benq non ha il riplock per i cd. In allegato ti posto un esempio.

Cmq non ti sembra strano che, nonostante la parte iniziale del disco era ormai bruciata, la seconda masterizzazione sia andata a buon fine? (e soprattutto che il disco sia leggibile correttamente?)

Giusto per sicurezza, comunque, se hai ancora i file WAV nel disco, ti suggerisco di convertirli in FLAC con EAC e poi salvare tutto su un altro disco. Se il CD si rovina di nuovo, puoi usare i FLAC (che sono compressi ma senza perdita di dati, e quindi meglio degli mp3) per creare un altro CD audio

Ti quoto e lo farei anche, ma al momento non dispongo di un secondo disco. Cmq sto pensando di farmene uno esterno, appena il mio portafogli mi da l’ok procedo :wink:



#4

In effetti è molto strano. Non mi era mai capitato che un disco iniziato fosse ancora scrivibile.

Comunque i FLAC li puoi salvare come disco dati su un qualsiasi CD, non deve essere necessariamenre un disco rigido :slight_smile:

Potrebbe darsi anche che il disco viene letto più lentamente proprio a causa di quell’errore durante la prima scrittura. Bisognerebbe sacrificare un CD e rimasterizzare di nuovo il disco audio. Hai provato a creare un ISO col nero e poi scrivere l’ISO con imgburn?


#5

Non ti preoccupare geno, ho già sacrificato un nuovo disco, non voglio per nessuna ragione al mondo perdere quel cd!!! Era solo per capire, era una cosa che non mi era mai capitata :wink: