Master and slave on the same ide channel

vbimport

#1

is it really important to have cdrw as a master and cdrom as a slave?i have a dvdrom(nec5700a as a master and liteon32123s as a slave on primary ide channel.will it make a difference to switch them?-dont have problems now.thanks for replies.


#2

If you’re going to be copying CDs on the fly, it is best to have them on separate IDE cables. If one of them is a DVD drive, it usually works best to have the DVD drive as a slave, no matter what kind of drive the other one is (eliminates typical compatibility issues). However, if the burner and the source drive must be on the same cable, then yeah, make the burner the master. You may get a message from your burning program warning you of having them on the same cable, but just ignore it.


#3

I have my burner as master and my DVD as slave on the same IDE channel. Works fine, no problems at all, you just can’t copy on the fly. Even though most of these IDE CD(RW)/DVD drives use UDMA-33 interface, I do recommend using the UDMA-66 80 conductor cable, as the data integrity is better. I only use the cheapo 40 conductor cables with slow PIO only stuff like an LS120 drive.

If you want to copy on the fly, you must have the source and burner on separate IDE channels, or use a SCSI system.


#4

Does it make a significant difference if the burner is the slave on the primary IDE and the DVD drive the master on the secondary?


#5

I did try to run the Lite-On 40125W on a UDMA-66 cable but it mess up all RAW writing. When I changed to a UDMA-33 it works 100%.

But it’s only happend to me what I know. Maybe my mobo it’s the prob.

/Dyzan


Abit KT7-RAID Bios: YH (The best stable bios on my config.)
AMD Tbird 800@1000 Mhz (100x10 = 1000 Mhz) 100% stable!
ASUS Geforce 2 GTS DELUXE 32 MB
SBLive! 5.1
2 x IBM 75GXP 30 Gb RAID 0
512 Mb SDRAM Samsung CAS 3
HP 8200i (Rebaged: Sony CRX-120E)
Lite-On 40125W Firmware: WS03
Pioneer DVD A03
Teac 540E


#6

Originally posted by spacegrass
…may get a message from your burning program warning you of having them on the same cable, but just ignore it.
WHICH appz make such a message?


#7

I know that Nero did that.

/Dyzan


#8

I have NEVER seen such a message in Nero, CDRWin or CloneCD :slight_smile:

But it doesn’t matter how you connect them if you aren’t going to copy on the fly. Which I really hope you don’t because it’s not very reliable.


#9

Dyzan, You gotta be kidding! The 80 conductor cable should not have messed up anything unless the cable had a problem. I run the UDMA66 cable and everything works 100%. Have you tried a different cable?


#10

-----> Tremo

Yes, I did. same problem. Maybe I have bad luck… I don’t know.