Mashita UJ-811

vbimport

#1

HELP !!!
So, it appears a great many of us have the UJ-811 problem. I have an old tanker still kicking around, Toshiba P-25 S-5093 my one and only that I try to upgrade as much as possible whenever possible. My drive will read the original disk and all the files and drivers just fine. I’ve got XP-Pro on the machine now. NO other disk will it play or read and I can’t write or copy to any either.

I’ve reinstalled the drivers, tried to install updated drivers but am still not having any success. I did not use the player for a while and the only thing I can relate to possibly being an issue is the Windows updates and service packs. Is there anyone out there who knows what in the hell is causing this weird annomoly ? It’s always worked just fine for me and I gotta keep this thing going for a little while longer before it becomes my next boat anchor…

Thanks to anyone for the help I’m looking for to solve the problem with this drive if there are any soloutions to get it working again.


#2

The Mat[B]shit[/B]a UJ-8 series of drives are known for their poor performance and lack of reliability (I’m stuck with one, too). Treat yourself to a USB external drive, then you can use it with any of your systems.

Slainte

midders