Marvell Yukon Gigabit Ethernet Driver problem



i have this lan card , and a modem d-link dsl-300t with the last firmware
but i can’t keep the connection for more then 2 hours
i update the last drivers but nothing , what can i do?


Be more specific, what does “can’t keep the connection” mean?
Does your modem occasionally loose sync? Your DHCP lease doesn’t get renewed in time? Tried another PPPoE client (if any)?


thanks DiiZzY for answer

Does your modem occasionally loose sync? Your DHCP lease doesn’t get renewed in time?

really i don’t know

Tried another PPPoE client (if any)?

yes i tried but nothing

what can i say the lights are ON (ADSL and ethernet),but the ethernet connection stops to receive bytes and start to “to acquire address of net”
if u want i can post some screenshot of the settings.


and what i hate is that if i boot my pc with connectd modem , windows xp sp2 goes in crash !!!


Sorry for the delay, if Windows crashes when you have your modem connected I’d say it’s a software issue --> reinstall Windows.


i did it !! :a


i have this problem

Lease the of IP address of the card of net with address 00112FEADF28 have been denied from serveur DHCP Serveur DHCP has sended a message DHCPNACK.


seems to be an issue with the latest drivers… i have had frequent lockups and my internet goes completely out unless i reboot or close all apps using the internet…
I reinstalled older drivers and everything worked again…
months down the raod i decided to try again becase i like problems sooooo much, and ofcourse my comp went nuts again… lock ups… internet outs etc…
so i would try older drivers…

ps to sie admins… removing bugmenot log ons makes no scence some people just want to use them to help others with their problems and wouldnt spend the time registering. IT REALLY WOULD MAKE YOUR SITE MORE FUCTIONAL.
you can dlete this account after i share it with bugmenot


i installed the old drivers and everything goes GOOD!
thanks mate ! :clap: :clap: :clap: :clap:


I’m guessing that it’s an issue between the drivers and the modem firmware. This happens a lot - I find that it’s better to get a router and let the router do the PPPoE, even if you only hook one machine up to it. :wink:


…or better up, dont get a provider who mashes packets (PPPoE).
As for driver the latest Marvell/Yukon driver ( works fine in both 2000 and XP.


Good luck! In many markets you don’t have much of a choice… although this is the PRIMARY reason I shan’t be using DSL anytime soon.


I have the similar problem with Marvel Yukon network adaptor. After working couple hours it locks the network connection. I loose all the TCP connections even I can not go to my router s log-in window. When I reboot the system it starts working again and locks back in couple hours later… I read also in other forums, they mentioned that the new drivers have problems… Please let me know which version of the driver you use without problem and where can I find it…


#14 these drivers work great!
if u don’t find them , send to me a mp

by the way i had a problem with outpost 2.5 i don’t remember the version …


I would appreciate if you could send me the drivers…



Does that mean DSL is your future or past or never? I mean, what’s better? It’s strange here in South Korea. Dial-up modem internet was 10 times or even 100 times more expensive than in many other advance countries but 10Mbps “always-on” internet was at first about US$30-US$40 (per month) and then gradually getting cheaper to as low as about US$15 and since the national phone company (Korea Telecom) had hundreds of times more assets than all cable companies combined, there wasn’t really much of a choice.


@ Gurm
Actually DSL usually have lower latency than cable so I wouldn’t say that. Of course amount of bandwidth on DSL differs for ISP to ISP and country.