Marco Borsato - Onderwegg

vbimport

#1

Hi,

I'm having some trouble with the Marco Borsato cd.
It's a Dutch cd of course, and it's heavily protected I think, because I don't succeed in copying it or ripping it.

When I instert the cd, no matter what program I use, it always says that there are only 12 tracks on the disc, but in fact, there are 16 tracks on it.
That's when I use my plexwriter 24/10/40 to read it, but when I use my pioneer dvd drive it says that there are only 6 tracks on the disc!!!

I already used clonyxxl and scout to see what protection is used, but both programs say that the disc is not protected.

I'm a bit desperate now, as for as computer technology goes, every protection is made to be cracked, right?

So who can tell me how to copy this baby? :slight_smile:

Thanks a lot


#2

Tried EAC?
Tried making an image and to extract it with for example IsoBuster or WinImage?

Have you read this thread:
http://forum.cdfreaks.com/showthread.php?threadid=46159


#3

AFAIK Marco Borsato is CDS200 in the Netherlands. Read the sticky thread in this forum. The easiest solution: copy the cd with CloneCD4, read it with your Plexwriter, use the audio profile in CloneCD.

I am pretty sure that will work for you immediately!

:smiley:


#4

Tried clonecd already…
I opened clone cd, selected the drive, insterted the disc, and clonecd closed the tray.
I wrote an image of the cd, but the only thing I get is 12 tracks.
You can see him read the tracks, and it stops recording at track 12.

What did I forget?


#5

Very weird, I have only read positive stories about the Plexwriter 24sp regarding audio copy protections…

Maybe you might succeed with EAC or Feurio!

Can’t give you any more tips… sorry.

:slight_smile:


#6

Maybe new firmware?
Just a guess …

I tried EAC yesterday, I took a quick look at it, didn’t change any settings though, but it also gave me 12 tracks …

Getting pretty desperate now :-s

Thanks for your help though!


#7

Did you try the ‘manually detect TOC’ option in EAC?

BTW, did you try a reboot before trying CloneCD? The following procedure should give you some results:

reboot (make sure you removed the protected audio cd)
start CloneCD4
select ‘write to image’
open tray of plex 24/10/40
select plex 24/10/40 as the reader to be used
click next (CloneCD will now close your tray)
CloneCD will access/analyse the cd - wait until recognised
select the audio profile
read the image


#8

Thx for all the help.
Mission accomplished.

Used clone cd for the job, worked perfect!


#9

Great to hear it worked! :smiley:

You wanna know what the problem probably was? Before you let CloneCD access the drive in his ideal situation (like described in my post above, that is: the first access to disk is done by CloneCD) the drive’s firmware might already have tried to access the cd (after you inserted it the first time), another option might be that Windows recognized there was a cd inserted (before CloneCD could do its job) and tried to access the cd. In both cases you ‘activated’ the protection… that is: your drive got confused with this audio protected disk because of its firmware doesn’t understand this ‘weird’ disk or Windows internal cd-read routines don’t understand it. CloneCD uses different methods than the standard reading methods. The protections are targeted at these standard reading methods.

These tips are also described in my sticky thread. Maybe I need to clarify things more up. This thread is a good example why you need to follow a specific path in succeeding to backup your protected audio cd!

:cool:


#10

The strangest thing is, that after I made my copy, a friend told me that he succeeded in making a copy of the disc, using his hi-fi cd recorder (I think it’s a Phillips)
How is that possible when CDS200 is used??


#11

Some standalone cd-recorders are based on a cd-rom drive. These devices might have trouble with copy protections. In other cases the standalone cd-recorders can be based on a ‘real’ audio cd-drive.

Because the protection is targeted at cdroms, the standalone cd-recorder based on a audio cd-drive is not affected by the protection.


#12

i’m having the same problem with my BORSATO CD.
the thing is, it doesn’t even READ the cd when i take an image. I took the image anyway (but the light of the cdrom didn’t work green ever) and wrote the cd

after i was able to throw the cd away. RUBBISH !
jeez, and when i try to play mp3 of the original disk, i get a glitch followed by nothing! the disc is playing but you can’t hear a thing!

:frowning: :frowning: :frowning:


#13

Originally posted by THE SPEEDMAN
i’m having the same problem with my BORSATO CD.
the thing is, it doesn’t even READ the cd when i take an image.

I have the same problem with my LiteOn ltd-163… it starts to read but returns only bad sectors to CloneCD so FES kicks in and writes ‘empty’ sectors to the image…

Read my sticky thread on audio protections for general recommendations.

You probably need another drive to backup this disk. You might give the marker trick a try.

:smiley:


#14

i tried the marker

i have lite on 40rd 10rw 24wr

the marker thing didn’t go, i tried to do it with tape, didn’t work

do i have to stick all of the rounding with tape or just one part like this picture shows?


#15

Nope, just like the picture shows! But I didn’t get my LiteOn ltd-163 to recognize a CDS200 cd even with the marker trick…