"Man of the House" problems

vbimport

#1

I am having problems ripping this DVD. I have used DVD Shrink and DVD Fab along with AnyDVD. Does anyone have any answers or suggestions? Thanks very much.


#2

Try Clonedvd from Here


#3

As Bjproc says try CloneDVD2 - Can you also ensure that you have the very latest version of AnyDVD (5.4.1.1) if it doesn’t work, can you post the exact problem that you are having?


#4

Thank you for your quick response.

The version of AnyDVD that I am using is 5.4.1.1 and the error message that comes up when it tries to read the DVD is the following:

[B]WARNING!

Failed to read DVD!

This could have several reasons:

    • DVD media is dirty
    • DVD media is damaged
    • Your drive is a region locked RPC2 drive, which does not allow reading of scrambled sectors from a different region and you try to read a DVD from a different region.
    • Your drive is an RPC2 drive that has not been assigned a Region. Try to assign a one or try to find a RPC1 patched firmware at http://www.rpc1.com[/B]

I have checked the DVD and it appears to be in pristine condition and the original will play fine on my DVD player. Also, I have just updated my firmware for my LG 4163b. Thanks very much.


#5

Sugest you try your Dvd with Nero CD-DVD Speed for mastering errors first, download free diagnostic tool at http://www.cdspeed2000.com/


#6

#4
Try playing a bought dvd in your burner/dvd-rom (reader) for it to set it’s region


#7

Please post the information from AnyDVD’s information window.


#8

Come on, we here at cdfreaks get down on people that only say “Try DVDDecryptor”, so why say only “Try CloneDVD”?

AnyDVD works with other programs too, and if it doesn’t work with anything else, then Slysoft would want to know about that.

I would say in this case, don’t post and let the person wait to see if someone else is using that combination of programs. If no one responds, THEN suggest he use another program.


#9

@ Pakratus,

Just maybe the reason Forum Member Bjproc suggested Forum Member Bakes911 to use CloneDVD was that Forum Member Bakes911 specifically asked for suggestions.

Most likely the main reason was that Forum Member Bjproc is fully aware that DVDShrink is dead software that is now longer supported and hasn’t been updated or improved in over a year. With the newer encryption copy protections technology constantly being improved it is prudent to use the latest available technology to address these newer encryption copy protections technology schemes.

Perchance what is your suggestion for Forum Member Bakes911 to correct his problem in making a back up copy of “Man of the House” DVD title.

Best Regards,
bjkg


#10

Suppose your car is making a funny noise or not running. Would you accept only “Buy a Ford” as the answer?

I accept that. It would have gone a long way to explain that to this person requesting help.

I will admit I did not have one (if that’s what you mean). I realize that Bakes911’s second post came after Bjproc’s post, but if Bjproc had asked… Bakes911 posted this next message:

This tells me that it is AnyDVD that is having the problem. Also, consider we are in the AnyDVD forum. So, I’m going to suggest that AnyDVD is either the problem, or reporting a symptom of the problem. It doesn’t even seem to make it to the DVD Shrink part.

{read edit}
Assuming he has a recent version of DVDFab, wouldn’t DVDFab still work if DVD Shrink was the problem?
EDIT: DVDFab can be used to burn existing ISOs can’t it? So, he may not have been using DVDFab to rip.

bjkg, I appreciate your calm rebutal to my original post.


#11

I agree with this…but… In terms of shrinking a DVD-9 disc down to a DVD-5 disc, I still think DVD Shrink does it best. What is the best alternative for this? It’s been a while since I checked out AnyDVD and CloneDVD, but I didn’t think they did shrinking… ?


#12

CloneDVD is the best (inexpensive too) for the average backer-upper. CloneDVD, as long as I’ve used it, has shrunk (transcode) DVDs down to -R and +R sizes. Shrink and burn in one fell-swoop.


#13

Totally off topic but - http://www.askoxford.com/concise_oed/swoop?view=uk


#14

Thanks. I learned something today.


#15

Soon the student will become the master… Still we don’t know if Bakes911 has sorted his/her problem out yet. Would be nice to know if people advice helps or not!!


#16

@ Bakes911,

As originally suggested by Forum Member SparkySpark some time ago in this thread suggest using Nero CD-DVD Speed (http://www.cdspeed2000.com) to check your original copy of “Man of the House" DVD title for Mastering Errors. To check a DVD for errors is rather a simple task and Nero CD-DVD Speed is a free diagnostic tool. Below is a Forum link that provides detail information how to use Nero CD-DVD Speed to check for errors. You can obtain a free copy of Nero CD-DVD Speed at (http://www.cdspeed2000.com)

http://club.cdfreaks.com/showpost.p...11&postcount=58

As stated above suggest checking your original suspect copy “Man of the House" for errors. When using Nero CD-DVD Speed if the Scan Disc shows Red (Bad) sectors this reveals errors. These errors are possibly the reason the AnyDVD software program is displaying error-warning notification. In this day and age of mass-produced DVDs it is not unusual to receive a defective DVD disk.

Best Regards,
bjkg


#17

I whole heartedly agree with you statement. Far too often time people volunteer their time and knowledge to help others in solving their problems. Many times the poster is not courteous enough to say thank you, or even worse, never replies.
By not replying and advising the outcome, others using the search feature may be wasting their time locating a thread that could provide the answer for their own similar problem.


#18

I am still waiting for the information from AnyDVD’s information window. Without more details no further help is possible, and the AnyDVD information gives most interesting infos (Region of drive & disk for example)


#19

Tru,
A noble effort on your part but it may be for naught.
Bakes911 posted his\her problem 3 days ago and has not returned to the forum as yet. Perhaps it isn’t a high priority, and that’s understandable, we shall see if they return.


#20

The reason is said “try clonedvd” is that he/she tried shrink, and it didn’t work (could be anydvd). If he tried clonedvd and it worked then great, it not, try another program.