Mame

vbimport

#1

Ragazzi, ho un problemone, non rieso piu a far girare il MAME!!!
in nessun modo!!!
appena mi parte il programma, mi si pianta tutto!!!
chi mi puo essere di aiuto, magari scovando qualche bug del programma???
Vi ringrazio!!!
Vi lascio la mia e-mail: marcromo@hotmail.com:frowning:


#2

Un po’ drastica magari ma é una soluzione.
Spero qualcuno abbia di meglio…

Saluti


#3

A formattare magari aspetta un attimo.
Cmq se ci dice che OS hai e se prima ti funzionava è meglio.


#4

Si, prima mi funzionava alla grande, poi ho reinstallao tutto, e non mi funziona piu un cavolo all’avvio si inchioda il pc e mi tocca resettare il tutto!!!
Il mio Sistema Operativo e WIndows ME, ma nota bene che prima avevo lo stesso sistema e tutto era ok!!!1111


#5

Ma … usi la versione DOS o Windows?
Perche’ la DOS non gira bene in emulazione …

Mina


#6

Ma ke versione del MAME hai?

Prova ad aggiornarla con una più recente o se già nn la usassi passa al Mame32.

Cmq per certe versioni potrebbe anke essere un problema di directX (o sbaglio?).

Ciao


#7

infatti io ho installato le direct x 8, puo esere che siano quelle???
mi sapete dconsigliare ed eventualmente trovare un programma in grado di reinstallare le 7!!!
grazie


#8

Ciao, non sono molto sicuro che siano le directx 8, io ho quelle e non ho nessun problema con nessun emulatore, e ti assicuro che il mio pc è pieno di emulatori,
Comunque prima dicci che versione usi, se dos che frontend.


#9

ho provato tutte le versioni ultime con tutti i frontends, ma nulla mi si blocca impietosamente, ma il bello e che non so come disinstallare le direct x 8!!!
mi sai dare una mano??


#10

Ciao, vai su http://www.wintricks.it , ci dovrebbe essere spiegazione e prog per eliminare le directx8