Making a lot of coasters with my new PX-716

vbimport

#1

I recently received my new PX-716 TLA#202

And I was looking forward to try out my new DVD recorder. (Note: I had read all the posts about the earlier revision in the U.S)

Here’s the summary

Presently I have three brands of DVD+/-R

Cheap:
Sky DVD-R 4x
Intenso DVD+R 4x

Expensive:
Verbatim DVD-R 8x (Photoprintable)

I have made two dvd’s that worked perfetly, those two were from ISO files.
(One Sky and one Verbatim)

Then I have made a lot of coasters trying to backup a directory on my harddrive. (Size roughly 4.4-4.5 GB)
I have tried Nero 6.3.1.17 and 6.6.0.3, both produced similar results.
(Read somewhere about a guy having problems burning data discs in Nero 6.6.0.3)

One time the burning itself failed.
Two times I have been able to record twice on a disc, it seems that nothing was burned during the first burn.
The rest seemed to be ok, but you cannot read the files on the disc.
Well sometimes you can read a few files, and then it freezes when you change directory.
(Note: the drive is spinning up and down trying to read the disc)

I read about someone else having problems with Verbatim Photoprintable media.
I would like to know, am I really unlucky concerning my choice of media?
Or is my recorder faulty?
Or should I try other recording software, if yes, what software?


#2

If you burn without problem from ISO files, then I would suggest to burn from Nero to “image recorder” and save as ISO (or NRG). Then burn from ISO with Nero or DVD Decrypter (try both).

I cant see why burning from Nero directly will result a problem though. Some people reported problem with 6.6.0.3 but I haven’t encounter any problem yet.


#3

I do not understand it either.
I am going to try some other ISO files later, to see whether or not it was a fluke.

But it is really odd that the two ISO files went so well, and from there it has been all downhill.

Oh and BTW, I burned a DVD with apprx. 10 video files, it works fine as well.

The one I am having trouble with, consists of 33.000 files, mostly images.
But that shouldn’t be a problem, right?


#4

Do you hear your drive slowing down during the burn? Mine does if my hard disc does too much seeking finding the files during the burn, which doesn’t ever happen with an ISO file. Watch your recording buffer and make sure “buffer underrun proof” is turned on in Plextools. If your recording buffer is dropping too low too often, slow down your burn–your hard disc can’t keep up! Let me know if this fixes it, or if I’m way off base.


#5

When I start Plextools I always have to retick the “Buffer underrun proof” box.


#6

I do not hear it slowing down.
But when it is writing the lead-in it takes a long time and it makes quite a lot of noise. It spins up and down a couple of times, and then it begin to burn the main content.

Buffer underrun proof, is activated.

Maybe I will test some cheap 8x media soon, I would really like to know whether this is a media problem.

BTW: Nero caches the small files on my C drive.
Another BTW: I tried DVDShrink yesterday, the copy I made didn’t work, so it is not all Nero’s fault.

Specs:
Abit NF7-S 2.0
Athlon Xp 1800+@2.25 Ghz (10 x 225)
1024 MB Corsair XMS 3200
Sapphire Radeon 9700 372/297
Western Digital 80GB SE
Western Digital 120GB SE
IBM 10GB
Lite-On 16x DVD-ROM
Plextor PX-716
Thermalright SLK-947U w/ Tt Smart-Fan II


#7

MJO,

Welcome to the forums. Have you tried to install firmware 1.03 for your drive? I have found it improves write performance quite a bit. I have experienced the same behaviour as you described when using media that is not supported by the drive’s firmware. When you use “unsupported” media the drive will take a long time when writing the lead-in and I suspect this has something to do with the drive’s AutoStrategy function (it adds the media type to its database and tries to figure out a good write method, which, as you experienced, is not perfect). This has been improved in firmware 1.03 in my case. I had problems with Ricoh media when burning with firmware 1.02 but with 1.03 this is not the case anymore although the media still is not supported in the firmware (I can see this because the media is added to the drive’s AutoStrategy database after burning). Please report back if this helps. Also, if you have PlexTools you can perform the AutoStrategy test yourself. It’s under Drive Options -> Advanced I believe.


#8

This is exactly what I experienced with the CMC media I describe in the AUTOSTRATEGY thread until I trained the disc. The drive acted like it was possessed when I burned the first disc–I think it spent two minutes spinning up and down. I didn’t post a scan of this particular disc–you could look at it and see that the media was “banded” in the beginning, and PI errors were above 1000 for about 20% of the disc. I didn’t make any coasters, just 3 “training discs”–no important data lost (but I guess you could use them as coasters or Christmas ornaments). By the fourth disc, everything was fine–and this training survived the firmware update to 1.03.

Here’s the link to the Autostrategy thread… (you’ll have to go down to post #12 and up to see what I’m talking about).
http://club.cdfreaks.com/showthread.php?t=109469&page=1&pp=25


#9

Hmm I just tried burning the exact same files, all 33 thousand of them.

On another type of cheap media, this time 4x SKC.

It works like a charm, there was no spinning up and down, and i burned quite fast.

Note: I did defragment my C drive, and the drive that contained the files, and deactivated/closed all non critical processes.


#10

I have read your thread with great interest Beeder. I have experienced the same thing as you although I need to do some more tests to be sure. I have tested Ricoh media sold under the Arita brand. The first disc I burned showed the ‘banding’ at the beginning of the disc and it was a coaster. The second disc I tried was better altough PI errors were still quite high. Then I upgraded to firmware 1.03 (but note that the media I was using was still mentioned in the AS database) and burned a third disc. This disc has much lower PI errors and could be considered a good burn.


#11

how is your new plextor 716-a working? what firmware and tla are did it came with?


#12

It is TLA-#202 and the firmware was 1.02.
Later I upgraded to FW 1.03

The Plextor is doing fine, allthough I still don’t understand the problems I have described in this thread.

I will try, once more, to burn data on my Varbatim discs, maybe later today.


#13

to burn images takes some less load from your harddrive, if you burn a movie for example without having a image the software most collect all the files and the harddrive cant keep up with the datastream on high burning speeds, so make an image or dropp down your your write speed, or better use raid, the last one gives the best results, in my case i can tranfer from hd to hd about 70-90Mb/sec contiously so a directory with 600MB takes me about 10 sec to copy


#14

I have just made another Verbatim coaster.

I tried to burn an .iso file from my harddrive.

I used Nero and the buffer was full throughout the burn.
I burned at 8x as supported by the media.

The burn completed succesfully or so it seemed, but I am unable to read the disc in neither my PX-716 or my LiteOn DVD-Rom.

I did a Q-Check TA Test, the result was TA quality indicator = Bad

I have borrowed a NEC 3520, I will try burning the same image on another Verbatim tomorrow.

BTW: The Verbatim discs are Photo printable DVD-R 8x rev. 1.0



#15

The autostrategy seems not work flawless on every mainboard depends on chipset, the fact is that if the drive is detect a unknown media autostrategy goes on, mostly 2 or 3 time you must use this media to make it work, then he reflash the drive in background with the newly detected media and its stored in the autostrategy dbase wich can uphold up to 32 unknown media codes, but on some main boards the strategy keeps coming up and doenst store it in the firmware, seems a bug according plextor support, this is related due the fact that some chipsets must take a long loading period to see the media, and that makes the autostrategy worthless because he can write the new strategy to the dbase wich is stored in the firmware, its talking to long to softflash the firmware to add a new media, it must be going fast during burning of onknown media


#16

I see you have an nforce chipset :Z if you are using the nforce IDE drivers - uninstall them and use only the standard MS drivers included with the OS. Or try some alternative IDE drivers with less bugs here: www.mwarhead.com


#17

Interesting, maybe I should try with deactivated Autostrategy.
BTW: until now I have burned 4 Verbatim with my Plextor.
I believe only one of them i readable. (Note: They are all Photo Printable)

I am not using the SW drivers, I suppose they are the ones you are talkiong about?
Actually I have never used them, way too many problems.


#18

Update: I have just burned the exact same file with a NEC-3520 it works flawlessly.
I have tested with Nero cd-speed, it produces a nice steady curve.