Making a "better quality" backup?

vbimport

#1

I have my original “Unforgiven” DVD from my Clint Eastwood collection, and decided that it was time to make a good backup before it gets banged up too much. Still works fine, but anyway… I think there’s about 6 Gigs of data on the OEM, and I tried last night to use a dual layer +R DVD to clone the entire disk. Clone DVD2 went thru the entire process, but when it asked me to insert a clean DVD, I tried three different brand-new DVDs and it ignored the fact that they were inserted and just kept asking me for a writable disk.

After the third time I gave up and started all over using the DVD-5 quality selection and a standard DVD… and it wrote everything fine. Can anyone guess what might’ve gone wrong? I’ve used the same DL discs a couple of times before and they worked fine.

Halp!


#2

Did you have DVD9 selected?


#3

@ drgrafix,

As noted by Forum Member bilbo65 when writing data to blank DL Media you need to select the DVD +/- R DL “Target Size” option in CloneDVD.

As of this date/time Verbatim MKM001/MKM003 Mitsubishi Kagaku Media +R DL Media is the only DL Media that consistently produces quality error free results.

Also to avoid problems similar to what you are describing it is prudent to ensure that that your DVD Burner Firmware is the most current up to date Firmware available.

Best Regards,
bjkg


#4

I don’t have a “DVD9” selection in my Quality drop-down. I just bought the suite about a month or so ago and I don’t recall a new update for anything other than AnyDVD.

I only have one DL option in the drop-down, and thats “DVD +/-R DL” and the bar goes over to 100%. I’m using Verbatim +R DL Media but other than an “Advanced AZO” logo on it, I can’t find any nomenclature that matches what you suggested.

Firmware… hmmm, I don’t know if the Plextor PX-708 drive has ever had its firmware updated. Can I check some how without screwing things up?

Thanks…


#5

You always give good advice bilbo but we have all got to stop saying the “DVD9 Feature” to newbies … it confuses the hell out of them when they can’t find any such setting. Alan and Samurai say it too and even james has said it. As bjkg has correctly described it, it is the “DVD+/- R DL Setting” ie there is no setting called DVD9. Two demerits for all of you :sad: except bjkg … he gets an all expense paid dinner date with Elisha Cuthbert. :cool:

drgrafix,
Go to the Plextor support website and find your model burner. All the info for updating your firmware will be there for you. If you have never done this then that is probably your problem. Your burner may not have an up to date strategy for writing to Verbatim DL and that is what updating your firmware will do for you.

And once your Verbs are recognized by your Plextor be sure to use whatever method Plextor provides to booktype your +R double layer disks to the DVD-ROM standard so you get good player compatibility.

Whisperer


#6

I could be wrong but the PX708 / PX708A isn’t a Double Layer burner. I believe the first Plextor to burn DL was the PX740

http://www.plextor.com/english/products/Archive/708a.html

8-in-1 Combo drive: 8X DVD+R, 4X DVD-R, 4X DVD+RW, 2X DVD-RW, 12X DVD-ROM, 40X CD-R, 24X CD-RW AND 40X CD-ROM