Making 0-second Pause Between Songs Default?

vbimport

#1

I’m so sick of changing this setting everytime I burn an audio-cd, is there any way to make 0 seconds default?


#2

bump


#3

http://www.network54.com/Forum/thread?forumid=336827&messageid=1097300737&lp=1103833652


#4

I don’t know of a way to make it the default, but you can select all tracks except the first one and set all of the others to zero at once.

DRF


#5

yea, that’s what I do, but it’s still annoying


#6

I usually use foobar to write audio CDs but the times I’ve used Nero I didn’t even know if you could change the gap. So, call me stupid, but why only select all but the first one - why wouldn’t you select all of them and choose a 0-second gap?


#7

There has to be a 2-3 second pause before the first track to comply with CD standards. If you set the pause before the first track to zero, when you start to burn, Nero pops up this following message box.

DRF



#8

Nero seems to be really crap at this gap thing … Dont waste your life trying for too long. If you do succeed in getting a zero length space, there will still be an audible jump … or a click, which is bloody annoying. One day, I will install the Sony Sound Forge7 that I have, and see how that compares (anyone use it?). You will still have to stick within the standards, though.

Bags.


#9

Even with the gap at 0, there is still a gap. I use Roxio Easy CD Creator for CD-R’s. Always perfect with no gaps or pauses.


#10

sonic recordnow! also does zero gap by default


#11

That’s because the size of the source files you use are not multiple of 588 samples.
That will always happen with MP3 files.

If they are WAV files, none of the named programs in this thread can’t avoid that gap.
You have to use something like Feurio!
www.feurio.com

Feurio will not only remember your gap settings, but everything included the positions of the windows, something that such an “advanced” program like Nero can’t do.

Feurio will always burn in DAO mode: another setting less to worry.

And no, you can’t set 0 seconds pause in Nero as default.
It’s also curious that Nero lets you change the pause before the 1st track, only to later tell you that you can’t do that… great UI :Z


#12

minix: over 500 cd’s burned with mp3’s with no spaces or skips between songs burned with easy cd creator tells me your wrong.


#13

well, I don’t like to install that beast in my system… but the last time I tried it, it didn’t work. I think it was the basic 5 or 6 version that came with one of my burners.

I mean, MP3 files leave a very small silence at the end and the beginning when decoded to burn.
Easy CD Creator couldn’t do anything about that gap. Of course, that gap is very small and it’s not noticeable in some cases or for some people.

Maybe newer versions can do something about it, but there has to be an option to control that. If there’s no option, something will be wrong depending on what you want to do.
Keep in mind that MP3 files aren’t multiple of 588 samples, therefore, the program has to put a bit of music from the from the previous track at the beginning of the track and losing exact positions, or you have to add silence or kill samples to avoid those gaps.

A good program will let you choose between keeping the exact starting positions (and having gaps) or filling the remainders of the first and last sectors of the tracks with music from other tracks.

Which versions are you talking about?
I would bet that you rip those tracks to WAV format and you will see null samples at the beginning and end of WAVs.
Another question is whether you can hear it or not :wink:


#14

minix: I dl everything I burn. Usually MIRC or BitTorrent. Everyhting I get is already in MP3 format. I just select it and burn. They are usually CD’s made to play continuously like DJ mixes or full albums of artists. I use what came on my pc and never upgraded it since I don’t like using it for anything else. It is Easy CD Creator 5 Basic.

Also, MP3 CD’s I make on my own that are not meant to play continuous to begin with have no spaces unless the song I downloaded has a space at the end on it’s own. I usally use nero wave editor to take that out though.


#15

In that case, I can tell you there are tiny gaps between the tracks.
Around 25 ms of silence, which is not easy to notice.

You can use a wave editor and zoom that zone to see it, like I did here:
http://club.cdfreaks.com/showthread.php?p=669049#post669049

With MP3 files silence has to be removed.
With WAV files that are not multiple of 588 samples (not ripped from CD), Feurio is one of the easiest solutions.