Major problems with Slimtype SDW 431S!

vbimport

#1

I am not sure when all of this started but for some reason my dvdrw just stopped reading most cd’s. However sometimes it will read an audio cd but it will not read any data or dvd’s. Also I have a few movies burned into data cdr format and when I insert the disk it comes up with the blank cd menu. I am 100% sure it is not a blank cdr because I have checked it on my other computer. I tried to fix the problem by updating the firmware to MSOK and still I get the same problem. I have tried uninstalling the device and the IDE channel. I have tried a lense cleaner. Still nothing. I have tried eveything I can think of and it still doesn’t work. It will also burn a dvd at only 1x and when it does burn a dvd it will stop about half way for no reason at all. I am using Nero 6.6.0.12 and I have the current version of Alcohol 120% also I have all the new video codecs through Divx I am not sure if that matters or could cause a conflict, but for all I know it could be anything. If you could please help me out with this I would really appreciate it. I have been stuck on this for a while and I can’t seem to find any support or information on this dvd rw. Thank you.


#2

I have exactly the same problem here recently with my Slimtype SDW-431S DVD writer. It’s built in an Acer Aspire 1620 series notebook.

When I insert any kind of cd/dvd I can hear the drive taking effort to read, it ticks sometimes, and then it stops turning the disc as if no cd/dvd is in it. Even when I put a blanc cd rom in it and try to write it, Nero asks me to insert a disc, while one is in.
I tried to clean the lens with a cleaner, because of all the discs I tried only 3 of 'em in the end can be read with a lot of effort (these are a pressed CDrom, a pressed DVD and the last DVD burned with this drive, shortly afterwards the described problems showed up). When eventually the DVD’s are playing, it stutters a lot and is hardly ‘viewable’.
I also read somewhere someting bugging with Nero, so I updated it, in vein. Then I uninstalled Nero (6) :doh:

This is completely new for me (hardware failures) so I don’t know what to do. I read a lot about firmware upgrading/updating, but as it is all new terrain to me I’m hesitating to mess up with this stuff.

So any help, suggestions and accompany will be very useful to me

Thanks in advance


#3

I’ve got the same problem. No CDs are readable and no blanc ones are detected. DVDs are readable without problems for so long.
I’ve even tried to change Firmware with omnipatcher and I erased the “media learning data” collected by the drive.


#4

For some unknown reason my DVDRW will read DVD’S, DVD data discs, and audio cds, but it will not read data cds. When I insert the discs they appear as blanks, although they work fine on my desktop. Does anyone know how to fix this.