Major Problems! PLZ HELP ME!

When I go through the copying process in CloneDVD2.8.5.1 and it prompts me to put in a blank dvd, I put in one but it says there is none. I know these disks are compatible with my drive because I’ve used some like these before. It just started doing this the other day and certain disks would take and others weren’t recognized. THESE ARE ALL THE SAME TYPE OF DISK THOUGH! It’s really annoying, can anyone help?

THANKS

Make sure your burner has the latest firmware on it. I had a similar problem with mine recently, updated the burner firmware and hey presto all work brilliantly now!

I think i have the latest firmware. I have an HP Dvd640i. I tried to download the firmware and update again anyway but the HP website must be having issues because it acts like there is no file when I go to download it. Is there somewhere else I can get it from?

Not sure - do a google search for your burner and firmware - that’s how I found mine!

You have not named the media that you are using.

I’ve searched and searched and searched, all I get is the hp website or a link to the hp website off some other site. It should be up-to-date anyway because the latest firmware is from this summer and I know I’ve updated since then. The problem has to be something different. I noticed that before I run clodedvd2 it recognizes the dvd+r, but when I go to switch the dvd to a dvd+r it doesn’t recognize it. Also, before in My Computer the drive is reffered to as a DVD writer (when empty) or something like that but when I go to switch in My computer the drive is referred to as a “CD Drive”. I think this may be the problem. Please help?

Ok, I figured out how to check out the drivers I have installed and they are the recent ones.

people are trying to help you (ie Whisperer 1). you should answer their questions if you want help…trust us. all of this stuff that’s being asked matters.

also, you said you think you have the latest firmware. what firmware version do you have?

and what media are you using.

Oh sorry! I didn’t notice the question! I really do appreciate you all taking the time to help me though. I have been using Verbatrim LS DVD+R and it’s always worked until lately, and I tried a Sony DVD+R to see if it was just the Verbatrim ones or something but the Sony didn’t work either. I don’t know how to find my exact firmware version, but according to the device properties window under the drivers tab the date shown is the latest. THANKS!

Huh? What are you doing? Taking a DVD+R out, replacing it with a DVD, then putting the DVD+R back in?

This is totally normal.
When the drive is empty, it is a DVDRW or DVDROM.
After inserting a blank disc, windows renames it to a CDROM (even if it’s a DVDR)

You are most likely wrong. Please answer peoples questions.

  1. NERO Infotool (Start->programs->Ahead->Nero Toolkit->Nero Infotool)
  2. When you first turn your PC on, and it checks for IDE devices, it will also report the firmware revision.

The driver you are reporting is the “Standard CDROM” device driver in windows. This is not what you are looking for. Firmware is inside the drive.

Um, I don’t have Nero. Also that last bit made no sense to me. Thanks for helping though!

www.ahead.de :wink:

You can download the trial version for free, and it’ll have everything your need.

Also please check out this thread concerning the firmware :wink:

What burning software are you using?
I’ve seen the exact same issue in a PC of my daughter this weekend. She had installed some obscure burning software (sorry, can’t remember the name right now). As soon as I had removed that software, rebooted, installed Roxio 7 and rebooted, everything worked as expected.

Wd

For movies I do it through CloneDVD2

Ok I finnaly found my firmware version. It’s JS04, now how am I suppose to know if that’s the latest?

you check the manufacturer’s website to see if there’s anything newer. it would be under “support” or “downloads” most likely.

Ok, it is the latest firmware. I just realized that it does read the disc… it’s just that CloneDVD2 says “no recordable media” once it does read the disc. BUT IT IS RECORDABLE MEDIA! lol… Thank you all for helping… I wish I could get it to work!