Major problems... Only burns CD-RW

Just got a new cd burner (Yamaha CRW2100S) since my old Sony 8x4x32 were getting trouble to burn cd´s.
Well, as it turn out it wasn´t the Sony, something else is shitty.

With the Yamaha SCSI I can only Burn CD-RW cd´s, any attempt with a CD-R instantly fails.

System specs:
Motherboard: ASUS Cusl2 (bios 1011.005)
Processor: Intel PIII 700@1000
Memory: 512MB PC133
HDD´s: IBM 18,4GB U160SCSI 10.000rpm & 60GB IDE Samsung 5.400rpm
CD Burner: Yamaha CRW2100S 16x10x40 SCSI
SCSI Card: Adaptec 19160
Graphics Card: Elsa Synergy III
Sound: SB Live
NIC: Netgear FA310TX
TV Card: AverMedia TVPhone98
OS: WindowsXP Pro Eng

I have done a fully new install of XP to clear out any possible software error that could have been, no luck.
I´ve heard of the same problem that it only burns CD-RW, but that was just something I quickly read. So I can´t remember what caused it and what the soloution was.
So I´m hoping that anyone here knows what can be the problem and have a fix for it. =)

Almost forgot, the software that I use is Nero, CDRWin and Fireburner. All are the latest versions.

/SthlmDoe

“disconnect” feature selected on your scsi burner?
since when you burn a cd-rw you run at “low” speed (max 10X)

termination correct?

too much overclock??

my pIII700 is stable at 933MHz at 1.80Volt,no more
(on my asus cusl2-c)

try to go at “standard” frequency of 933/33 MHz for PCI/SCSI card

…last…quality of your blank cd’s?

:eek:

heh, seem´s like it was the cd´s…
tried the Kodak cd´s that I use with 8x, and the first one got off fine.

But there might still be something wrong, cause I tried with some “verified” 16x also, TDK and Yamaha. And they didn´t wanna go there either.
So could it have something to do with that disconnect feature? Haven´t seen that option anywhere in XP, atleast not as it look´s like in Win9x.

Thx anyway for the reply… :slight_smile: