Major problem with DVDFab 3.0.5.0, I backed up 3 movies and its only recording 1hour

Hey all,

I backed up 3 movies. I made sure all chapters are selected. Each movie records max settings to hard drive.

Each movie is only backing up about 1 hour and then get cut off…

The Sentinel 1h:03min

Talladega Nights 1h:13min

A Day after tomorrow 1h:14min

I don’t understand what is making the movies stop and not fully record…

Is there happing to anyone else?

which mode are you using?

I usually do full disc and have not had any problems with 3.0.5.0

hi, Wizzard005

Please try the new DVDFab Platinum beta version 3.0.5.1, download from here

Thanks

this doesnt work at all, just crashes, when tring to make a movie in generic mode, click generic and then click next, then it crashes…

Delete it and reinstall and make sure you reboot after installation

Works fine for me, reading from original DVD or unencrypted VIDEO_TS of same DVD off of HDD. Codec conflict? :confused:

Its working for me also but we have to find out why it isn’t working for Wizzard005. You could be on to something Signals, we need more information, like what DVD it is and what his configuration is?

hi, Wizzard005

If you have got a crash report, please send to me, which will help me to find the problem.

The crash happened when you click “Next” button and go to setting windows ?

all of your movie have this problem ?

I have the same problem. Moving main movie to generic portable. Fixed bit rate output (2000mbs), mp3 256. Two pass encoding. XviD-1.1.0-30122005 Final Release. Version 3.0.5.0. Movies end up being 57 or 77 minutes long. No error messages. Finishes normally. Haven’t tried 3051 yet.

Jim

I get exactly the same issues and have tried it on 2 different machines so it can’t be hardware related. Having checked all the options (there isn’t a lot you can change) the only thing I can see that i can change is the Region setting for Region 2 discs I will try later today but copying time takes ages for Generic. I even downloaded the most recent codec for divx to ensure that was ok.

I like this software but just cant use it if it cuts off after an arbitary time. Anyone got any suggestions for this issue?

-Gordon

Tried again with latest beta (.2) and different movie. Same result. To be more precise, all movies moving to generic mobile have approximately last hour cut off.

Jim

mine does the same thing, it cuts off the last hour about, no errors. I tried it on 3 movies, same thing, stops at chapter 14 on one and 12 on another…

Although I don’t use these modes much, I was curious about this cutting off early so I tried a few runs from a HDD file of Cast Away created from the original with Main Movie mode. The movie runs about 2:20. The Generic AVIs all stop at about 1:45. The video looks great and A/V sync is perfect. The copies all stop at the file size indicated in the box on screen 2 (next to the bit rate slider), instead of the end of the movie, even though fixed file size was not selected. Not sure if this is universally true or even just coincidence. Some of you that use this mode try a different movie and see what it does. Test was run with 3.0.5.2 beta, HDD DVD files created with 3.0.5.1 beta.


Followup: The actual bitrate (reported by WinXP) of the AVI output files is about half what is reported in the “BITRATE” box on page 2. :confused:

Ok guys, I just copied a Day after tomorrow and it only did 50min of the movie. I set the fixed Bitrate to 5000 and the file size should have been 4.6GB however it only did 2.01GB

What is the problem here, the other thing is you cant fast forward a copied movie or the sound will stop working…

On my system using WMP, the sound drops out, then comes back in about 5-6 seconds when you FF. Ting, the co-author of the program, is going to check this thread when he can. He says their internet service is still bad as a result of the earthquake with lots of timeouts, crashes, etc. Please be patient. He is aware of the problem.

Clearly it isn’t isolated. And the size thing is a bit of a red herring I think…I thought that was it too and so upped it to about 9Gb to ensure it would keep going…it didn’t…it stopped around 3Gb but stillw as only maybe 50 minutes long…

Come Back Ting and help fix this mate…we need you…

Strangely enough just done another copy generic and noticed that the size did indeed stop at that size indicated. You can’t manually amend that value as it calculates it based on the bit rate…maybe if you could manually over-ride it (or it wasn’t used) then all the movies would finish…

The straight forwadr ‘make a copy’ and mainmovie etc all work fine just this generic thing…

Has anyone sent the requested information to Ting that has been requested?

Mack

hi,

I always check this problem, I do some test use different DVD,
I find some problem when the avi file size is bigger than 1G Byte, the file have some error play time in some players, and in the last of the file have a/v sync problem, I think which is a bug and I will try to solve it.

but all my test are finished, the file size is normal. so if you have the problem of the Title cannot be converted full size, please tell me some information about your test,

  1. the Title name (if I have this DVD I can test it ) :slight_smile:
  2. the profile and your settings about it.
  3. the estimate output size and real output size.

ps: now the output size bigger than 1G has some problem, so please let the output size smaller than 1G. I think that is two different problem, I need fix them one by one.

And at same time I have some new feature workings, please be patient, I will fix it asap.

Thanks.