Major Plextor Problems

vbimport

#1

I just purchased a Plextor 708A. I have an Athlon XP processor rated at 2600+ at 333 FSB. I have 768 MB of DDR 400 ram, and I have a 160 GB ATA 133 HD with 8 mb. of Cache. I have the Plextor on its own IDE Channel setup as the master, and I have the Hard Drive set up on its own IDE cable as a master. I have two other drives, but for convience purposes I took them out just to get this ghing working. I have a Gigabyte motherboard as well. For some reason both channels are set to multi word DMA which I hadnt heard of before, and it wont allow me to change. This is a KT 400 based motherboard by the way. At any rate, I have tried Verbatim 4x +R media, as well as Memorex 4x+ R media and the media that came in the box. No matter what, I can’t get the burner to burn at 8x in either Nero or Roxio. In nero it starts of really really fast. and the used read buffer is at 100 percent. The other buffer stays at 91 % the first minute and a half and it stays on schedule. About a minute into the burn, it slows down considerably, to about 2.4 x the rest of the way out and it takes me about 18 minutes to burn a DVD. I have tried data, copies, and images. All the same. In Easy CD creator I get the same speed things. Their speed test says that I cannot do more than 2.4 x. When I do speed test in nero…it starts reading and sending data at 11x, and then drops quickly to 2.9 and 3.1x. I have defragmented as well. Can anyone tell me what is the problem and what can be effecting transfer speeds? I have also tried every possible configuration as well. I am in the process of upgrading firmware as well. Any suggestions would be greatly appreciated. I really want this to work. I sent a message to tech support as well with no response as yet. Thank you in advance. Also tried in two different computers.


#2

The problem is probably related to the DMA setting for your drive. It should be running in UDMA mode 2. On the back of your PX-708A drive there are four jumper pins. The one on the left is a DMA jumper which should not be enabled. If it isn’t then the problem lies with your system. What kind of drivers are you using for IDE connections? I thought there was a bug in the latest VIA Hyperion drivers so uninstall these and try running your system with the default IDE drivers. Also check out this thread for good tips on how to set UDMA mode 2 in Windows XP. Good luck and please report back!


#3

I bet you installed the Via 4in1 ide drivers. Get rid of them! Go to device manager, select the ide driver (not one of the channels), select update driver. Choose install from a specific location. Choose don’t search - I will choose the driver. Then select the standard ide driver.