Major Issues after 3500 firmware flash, please help

vbimport

#1

I dont understand whats going on here.

I flashed the firmware to “218_liggy_Ritek_SE.bin”

After that I was able to rip at a great speed.

Tonight (2 nights later) I tried burning for the first time. I opened Nero and it did not see my drive.

I tried Stomp Record Now Max and it said I had no burners installed.

I put in a DVD and it played fine. I opened dvd decryptor and it reads the disc just fine.

Its like windows doesnt see it as a burner anymore?

The weird part is, is that I was able to BURN an .ISO using Alcohol 120%!

I uninstalled all my burning software and reinstalled them, I removed and added the drive via device manager, I went back and forth between firmwares, Ive powered down for 5 minutes or so, ive removed the power cable from the drive itself, Ive rebooted a million times by now.

I dont know whats going on…

Someone please say theyve seen this and know how to fix it…

XP SP2.

Thanks!


#2

Update - I put my pioneer a05 in the computer Im having problems with and it worked just fine.

I put the NEC 3500a in another PC and its acting the same way, Nero wont recognize it.

Did I screw this drive up somehow? All of the firmware updates went just fine w/ no problems…


#3

if the drive works fine why isn’t this in the software forum?
my guess is the version of nero you have isn’t new enough. if you have windows xp you have built in burning see if it will burn a cd if so motivate to the nero forum and ask there


#4

But I dont think the drive does work fine?

Its not just Nero, its almost every single burning software I have…

Thanks guys!


#5

Sorry, I guess Im an idiot, I just dont see how a firmware upgrade and then DOWNGRADE back to original could cause a need for updated software.

It burned fine using my old nero 5.0, but didnt after the firmware upgrade.

I downgraded back to original firmware and it still didnt burn w/ nero 5.0

I upgraded to nero 6.0 and now it works. Thanks again cnlson


#6

Didn’t think that Nero 5 let you burn DVD’s, thought you had to use Nero 6.

Anyway, glad you figured it out.