Major HD Problem(s). Help Please, Im Desperate!

vbimport

#1

My 200GB Wester Digital which was partitioned as follows (all NTFS); C: 10GB, D: 120GB, E: 60GB, and is having a rather huge problem.

A mate rang me said his HD wasnt working, windows kept BSOD’ing on boot and he needed some stuff of it. So I plugged it in, couldnt access his C partition. Not much of a problem, he’ll just re-format it.

So I take the open case opportunity and swap the IDE cable from IDE controller (promise Ultra133) to on-board IDE contoller as sound wont skip that way (MP3s would skip whenever the HD was real busy when connected to Promise controller). Bam, E: is gone. Check drive manager, its listed as unallocated space, not good. So I download a few programs, the demo of Partition Recovery tells me that its recoverable, but needs a FAT partition of equal or larger size and would I please purchase it.

So in the end I bit the bullet and formatted it. Sad, but no biggie, Ill just re-rip and copy over from my backups. Only really time lost. So I re-format windows (on C:, needed doing anyway, some programs were behaving strangely) update from Microsoft to make an image with all updates as of creation. Restart, D: is missing.

Now, D: had around 60-70GBs worth of non-backed up data that I know Ill not be able to find again, plus work to hand in to pass my course.

Thinking oh crap, not D:! I unplugged it from on-board to IDE controller all the while kicking myself as I remember that my motherboard doesnt support HD’s over 160GB, and still no go. Ive got a 10GB C: and the rest is ‘unallocated space’.

And as such Im fretting, and begging for help. Please can someone help me with my predicament!!!


#2

its possible that if you motherboard didn’t recognize the drive correctly it might not have recognized any partitions on the drive hence you overwrote your other partition when doing the reformat.

Unfortunately while id like to tell you that there is something you can do. Its hard to say. Its possible that you may have unfortunately wiped out your data because your motherboard did not support 48bit lba (32bit lba limits drive to 120ish gb)


#3

Hmmm, not really the news I wanted to hear, but thanks.

The demo of Partition Recovery tells me that both are there though. Which is why theres a very faint glimmer of hope.

Thanks all the same. :slight_smile:


#4

Don’t know about Partition Recovery, but can you get hold of a copy of Partition Magic? I’ve found it invaluable for looking at partitions, it might show you whether anything is still there and may let you access them. (I’ve also had that horrible sinking feeling when a partition suddenly “disappears”. Not nice!).

Good luck.


#5

If you have Partition magic, you could check if PTEDIT still sees your old partition. It’s a dostool that comes with Partition magic (can be found in your Partition magic dir) and it can do things that PM can’t do…


#6

Thanks all for your efforts :slight_smile:

E: is back now thanks to Partition Recovery, even after the quick format its got all the stuff that was on it. However on a sadder note, D: seems totally unrecoverable now. No program I try detects it as anything but ‘unallocated space’ :sad:

I downloaded partition magic, but its still unallocated space, PTEDIT32 was all I could find, but its still as unallocated space.

So, any help is still much appreciated.

Savannah.


#7

Well, after much consideration, Ive decided to sacrifice D:. It needed cleaning out anyway.

Some stuff is irreplacable, many GBs worth has been with me ever since I started with computers around 8 years ago, but its a lesson. Albeit a little harsh, but its over and done with. It taught me that what wasnt backed up isnt worth keeping.

However, lifes bigger than this.

A heartfelt thank you is in order for those who tried to help, so thank you. :slight_smile:

Cheers,

Savannah.


#8

Hmmmm…8 years worth of stuff and no backup? Isn’t that what’s known as skating on thin ice? :smiley:

Or living dangerously?:smiley:

Or playing with fire?:smiley:

etc. etc. etc…


#9

tired getbackdata???

google for it

see another experience as well:
http://club.cdfreaks.com/showthread.php?s=&threadid=82208&highlight=getbackdata


#10

Originally posted by dik
[B]Hmmmm…8 years worth of stuff and no backup? Isn’t that what’s known as skating on thin ice? :smiley:

Or living dangerously?:smiley:

Or playing with fire?:smiley:

etc. etc. etc… [/B]

It is indeed, however Ive never had a problem such as this before, but who of us two (me and my mate) could have forseen such a thing to happen. So I look at it as a fresh start.

Originally posted by xtacydima
[B]tired getbackdata???

google for it

see another experience as well:
http://club.cdfreaks.com/showthread.php?s=&threadid=82208&highlight=getbackdata [/B]

Thanks for the suggestion, but I guess I was to impatient. Ive already formatted and transferred 5GB of data onto the partition. So its no doubt overwritten some of the stuff, so Ill live with it.

Again, thank you to all who have suggested ideas. :slight_smile:

Savannah.


#11

There’s always a positive side to everything (if you look hard enough :wink: ).

At least you’ve cleaned out 8 years of crud buildup, and you’ve got a nice, clean drive to fill up all over again :bigsmile: .