Major CDRW Problems - Need Help

vbimport

#1

Have an AOPEN CRW2040, (replacement for an AOPEN CRW1232A that I couldn't get working). Bundled with NERO 5, upgrade to 5.5.1.1.

Nero CDSpeed always fail with read (code 031100), burning CD's is major hit or miss 50% or greater failures (nver buffer underrun, always a write error). CRW1232A works fine in another system, had same problems in my system as I'm having now with new drive.

ABIT KT7A-RAID V1.0 BIOS 4A
Athlon 1200/266
512MB MICRON CAS2 (2x256MB)
MSI STarforce 8831 64MB DDR
Quantum AS 30G on RAID 1 Master
AOPEN CRW2040 on IDE 1 Master
ASUS CDS400 CD on IDE 2 Master
Turtle Beach Santa Cruz in PCI 3
SMC Etherpower II NIC in PCI 4
Enermax EG-351 330 Watt PSU
no USB devices connected
serial ports disabled in BIOS
Win98SE (all updates)
Via 4in1 4.34
Detonator XP 21.81

Have tried enabling/disabling DMA for CDRW. Tried disabling UDMA in BIOS. Had the HD on IDE 1 with the CDRW at both master and slave of IDE 2. Also tried HD as Master on 2 with CDROM as master and slave on 1. Tried without the CDROM connected at all. Bought a new IDE cable. Nothing helped so moved the hard drive to the RAID controller. Tried everything I can think of, running out of ideas.

Anybody else had problems running Nero CDSpeed?

Any suggestions on what to try next?