Mainboard maybe stuk?

vbimport

#1

Ik helemaal blij new cpu gekocht + Gforce 2 64mb ding en 2x 256Mb mem. nou vrot ik dat in dat mainboard alles goed 512mb hmm men tb 1200 wordt herkend als 900 vreemd maar w8 vergeten te klokken dus dat ook prima werken maar ik in bios zijn geweest om wat dingetjes aan te passen en afgesloten nu bord dit doen:

PIEP (lang)
PIEP (lang)
PIEP (lang)

En dan schakelt ie zichzelf uit.

Mem = ok want met men ouwe mem doet ie ut zelfde
CPU = ok want met nou je je snapt um wel
VGA = ook ok

Blijven 2 dingen over dan toch de voeding of mainboard iemand nog andere tips???


#2

Dat alle hardware OK is wil niet zeggen dat je systeem niet piept… het kan ook zijn dat bijv je VGA er niet goed inzit…


#3

normaal staat er in de handleiding van je mobo uitgelegd wat die beeps en de hoeveelheid daarvan betekenen


#4

Sja als je alles der goed in hebt zitten en hij blijft piepen kan je ook ff een keer proberen om met de nieuwe CPU je bios te flashen met de nieuwste bios…misschien dat ie nog ouwe info derin heeft zitten…kan ook welles voor problemen zorgen!


#5

Laat je BIOS defaults is. En laat em dan is gewoon booten, als ie dat dan tenminste gaat doen hè! :wink:
En ga daarna rommelen om je cpu speed goed te zetten.


#6

Originally posted by Wookie
Laat je BIOS defaults is. En laat em dan is gewoon booten, als ie dat dan tenminste gaat doen hè! :wink:
En ga daarna rommelen om je cpu speed goed te zetten.

Hmz volgens mij was dat ook de volgorde die ie gedaan had als ik het goed lees :stuck_out_tongue:


#7

Originally posted by -=HeadLesS=-
[B]

Hmz volgens mij was dat ook de volgorde die ie gedaan had als ik het goed lees :stuck_out_tongue: [/B]

Volgens mij staat er dat hij is gaan rotzooien in z’n bios en toen deed ie het nie meer daarna.
Kan zijn dat ik me leesbril nie op heb maar ik zie nergens staan dat ie die defaults geladen heeft. :confused:


#8

Welk mobo ? Meestal is er wel een toetsencombinatie die de standaardwaarden hersteld. Anders staat er op het mobo een jumpertje dat hetzelfde doet als je het even sluit.

succes


#9

Volgens mij staat er dat hij is gaan rotzooien in z’n bios en toen deed ie het nie meer daarna.
Idd niet erbij gezet dat ik de bios al had gereset helaas mag niet baten

Dat alle hardware OK is wil niet zeggen dat je systeem niet piept… het kan ook zijn dat bijv je VGA er niet goed inzit…
VGA zit er ook goed in want dan krijg je ander hele andere piepjes

Sja als je alles der goed in hebt zitten en hij blijft piepen kan je ook ff een keer proberen om met de nieuwe CPU je bios te flashen met de nieuwste bios…misschien dat ie nog ouwe info derin heeft zitten…kan ook welles voor problemen zorgen!
Leuke tip maar als mijn pc niet opstart en niet aan blijft staan en geen beeld geeft hoe kan ik dan in godsnaam men bios gaanflashen terwijl je daar toch minimaal BEELD en DOS voor nodig hebt :rolleyes:


#10

Heb je de bios reset jumper al eens geprobeerd?


#11

Ik zou toch nog eens al je aansluitingen (vooral voedingen) nakijken of er niks losjes zit ofzo!


#12

Kan het misschien zijn dat je geheugen naar de zak is. Je oud geheugemodulles kunnen ook stuk zijn door statische electriciteit die je mogelijk erop gezet hebt door het geheugen vast te nemen.


#13

Vanalles kan de oorzaak zijn. Daarom beter om onderdeel voor onderdeel te kijken op aansluiting en indien mogelijk even in een andere pc testen op z’n werking.


#14

kijk dat heb’k dus ook gehad…

'k met m’n goede gedrag n pc van n vriend ff fixuh waren wat probleempiez mee …
maar aan 't einde van de rit deed dit brave beestje alleen ff 't power lampje aan een geheugenreepje testen en basta en helemaal geen beeld !!!
toen ik een beetje boos werd en alles eruit gesloopt had ging’k alles maar ff een voor een erweer inzetten om te kijken waar’t aan lag —>

Maar ja toen deed dit ding helemaal nix meer dusuh heb’k 'm maar terug gebracht en verteld dat er nix meer aan te doen was …

't was een PII 300 met een of ander vaag mobo dr in … en de ene x deed hij het wel en de x daarna (restarten) deed hij het weer niet … 'k heb ook nog nooit zo’n vaag ding gezien …

Mar ja de moraal van dit verhaal 'k zou dus begod niet weten waar dit aan zou kunnen liggen …

Sorry SuperAppelflap