Magnavox MWR20V6 Recording Error

vbimport

#1

When recording television programs to DVD, I have received the “Can not record on this disc” error 5 times out of 10 times that I’ve tried recording. This error is explained as the disc is unrecordable, dirty, damaged, etc. The programs that do record are perfect. I bought Sony DVD+RW 1x-4X discs. All of the discs are new and kept in the container they came in until I try to record, so it seems odd that these discs would be damaged or dirty. Has anyone else had this problem? I’m trying to figure out if it’s the recorder or the discs. It’s very frustrating to spend 2 hours recording something and then to receive this error and have to throw away the disc. Thank you for your help.


#2

Kathy, what’s cooking?! Has your problem been remedied? I too began receiving that very message, 7 months into my purchase. All was fine until this month. Since I have tried purchasing new discs from various stores, it can’t possibly be an isolated incidence of corruption. The problem appears to lie with the disc lens. The optical pickup may be dirty. IOW, it has to be cleaned by the Authorized Service Center. I plan on doing so, or exchanging it for a new one. BTW, always use DVD-R 16x, since it tends to have fewer errors. On a related note, why is my machine not allowing me to record on DVD+R? LOL! -Darrin


#3

Evening all. Have owned the Magnavox MWR20V6 for just over one year. Recorded over 130 VHS tapes to DVD for my kids. (Family tapes from the last 20 years!) Everything worked quite well considering I’m not a technology fan. Tried to do the same for a friend of ours and after putting the VHS tape in, heard some awful noises like the tape wasn’t in right. Ejected the tape (no damage), but there is definitely something wrong in there. Any ideas? With the unit being just over 1 year old, I will have to take it to a service place about 30 miles from home. Took me a long time to figure out how to do the recording from VHS to DVD. Really don’t want to have to give up on this machine and go out and buy another one. Thanks for the information and have a great week!

Tami K.
Wales, WI


#4

Sounds like a tape loading failure, the tape only loaded partly and then was rewinded back into the cassette. You could remove the top cover and clean the tape path with Alcohol and a Q-tip including the pinch roller; then with the cover off try loading a tape you don’t care about to observe the loading cycle. Always tap a tape on both sides prior to loading as the tape may have setteled to the bottom which can cause drag and loading failure.


#5

Did you ever resolve your problem because i have the same problem. I press DVD record and then 2 to 3 seconds later the error comes up.


#6

We figured it out ,we have a cat that likes to walk accross the remote. So just go into settings, recording mode,change dubbing from “DVD to VCR” to “VCR to DVD”. It seems to work perfect now.


#7

We figured out the problem, kill the cat that walks on the remote.
Go into settings and change “VCR to DVD” to “DVD to VCR”.
Ours is working perfectly now.