MagicSpin DVDRW is Not Picking Up Any Type of Disk

vbimport

#1

Hey guys, 1st off let me say that this is a good site with good valid info. :clap: ok enough of sucking up. My problem is with my DVDRW drive. It appears to work fine and all but when I put in a disc of any kind it will not pick up. The green lite will blink about 12 times and thats it. I Will go to “My Computer”, double click the assigned drive (D:) and it states, “Please insert a disk into drve D:”. My PC sees the drive, Nero sees the drive, device manager sees the drive but as far as playing or burning anything on it does nothing but gives the statement mentioned above. Here is basic specs of my PC and the drive that is causing me problems. If you need more info I will more than happy to give it. Really hope you guys can help me out here. :bow:

OS is XP SP2

Motherboard Biostar K8VGA-M

200GB HARD DRIVE

CPU AMD Sempron, 1800 MHz (9 x 200) 3100+

System Memory 1280 MB (DDR SDRAM)

MagicSpin DVD+,-R/RW DL RECORDER (DVDRW IDE 16X)

Model# DVDRW

S/N P5290061008

P:6067710052

U:78806900909

F:A188

P:O.96

Manufactured: 2005/07 c

Hardware ID
IDE\CDROMDVDRW_RW_16X________________A091____\5&5035A8F

Secondary IDE channel
jump setting to Master

DMA on
Autorun ON

Device Status
This device is working properly.

Device Usage enabled

I am using Nero 7 Ultra


#2

What does happen if you insert a blank dvd, open up Nero, add a compilation and try to burn it?


#3

Hey thanx for replying. When making a DVD Data Disc it goes through the motion but then it ejects the disc and says “Please insert disc to write to” I than get a brand new blank DVD+/RW, in which I tried them all and it does nothing. I actually sat there for about 15min. just wating for it to do something. Now when I start to make a DVD, I go through the process and all and when it comes to finally burn it it says “No disc in drive” or something to that effect, when there is a compatible disc in the drive. I tried playing regular movie dvds, audio cds, tried various blank dvd’s and cd’d, R’s and RW’s. When I put a disc in I don’t even get the prompt that ask you how you want to open the disk. I hope this info give you a general idea of what my problem is. Thanx


#4

If you can, try with Verbatim DVD±R media.


#5

Thanx, I will give it a try. In all actuality though I may just have to buy a new one. :sad:


#6

Hey Mindbender, I’m having trouble with the same player or close to it. I think it’s a driver problem but I’m not sure. Every driver download site I’ve been to wants to charge me to download drivers that they pay nothing for. Any Ideas anyone,where a person can get drivers without getting gouged?
frogg_maun1