MagicISO doesn´t recognize my CD

Just when i´m about to burn a .bin file into a cd, the option to burn the cd is not on, it doesn´t let me to burn and i´ve tried with new virgin cds and it doesn´t work.:frowning:

Welcome to the forum :slight_smile:

To exclude a software problem, can you try with a different one? I suggest ImgBurn.

Are you sure that the .bin file is not too large to be burned on a CD? Maybe you need a DVD :slight_smile:

What drive do you have?

The file is a game of 300mb, the image file is of a game called AudioSurf and i just want to bun it into a CD to played, and my driver writes dvd and cds.

If the drive is able to recognize discs, then it can be a software issue. Did you try ImgBurn? If after inserting a blank disc you can see the disc information on the right panel, then the drive is able to recognize the disc.

If not, then for some reason the drive is the culprit.

Did you try to update the firmware?

Way better program, thanks for everything mate. :clap:

You’re welcome :slight_smile:

Thanks a lot. Was having the same problem as Hermida and this program worked like wonder. You made my day!!!

You’re welcome too :slight_smile: