Maganavox MWR20V6 Recording Error

vbimport

#1

When recording television programs to DVD, I have received the “Can not record on this disc” error 5 times out of 10 times that I’ve tried recording. This error is explained as the disc is unrecordable, dirty, damaged, etc. The programs that do record are perfect. I bought Sony DVD+RW 1x-4X discs. All of the discs are new and kept in the container they came in until I try to record, so it seems odd that these discs would be damaged or dirty. Has anyone else had this problem? I’m trying to figure out if it’s the recorder or the discs. It’s very frustrating to spend 2 hours recording something and then to receive this error and have to throw away the disc. Thank you for your help.


#2

I would try some different discs.
If the manual has a list of compatible media
I’d try a brand from that list.
If that doesn’t help you might check for a firmware upgrade.

Edit:
I found a thread on this machine in another forum.
You can check it out here.


#3

Thank you very much, Chuck44, for the advice. The Sony discs were “recommended for good recording quality” , but they have another list of discs that have been “tested and are proven to be compatible”. I going to try something from that list. I hope that takes care of the problem.


#4

Let us know if that helps. :slight_smile:


#5

Try some Verbatum DVD+RWs they seem to work well for everyone


#6

I will. :slight_smile:


#7

Those are listed on the “proven compatible” list. I’ll try those next. Thanks! :slight_smile:


#8

Also, CCRomeo’s idea is a good one.

Edit:
I should have waited a couple of minutes
before posting this. :doh: :slight_smile:


#9

Before I go shopping for new discs, which do you think would be most likely to work - 4X or 8X or 16X? Or does it even matter … I’m kind of new to this and don’t really understand what that means.


#10

For DVD+RW I’d try 4x.
For DVD+R I’d try 8x.
I’d also buy a small quantity until I see
how they work. :slight_smile:


#11

Thanks, Chuck44. I’ll look for those, and when I find them, not buy too many. :slight_smile:


#12

I think I got my answer. I bought the new discs - Verbatim DVD+R 8X. Both only recorded for about 20 seconds and then I got the same error message “Can not record on the disc”. I’m going to return this recorder and buy another brand. Thanks for all of your help. :slight_smile:


#13

Good Luck. :iagree:


#14

Good Luck :iagree:

Thanks, Chuck. :slight_smile: