Madea Goes to Jail works with Fab 5.2.2.6

If you’re using DVDFAB 6.1.0.6 try disabling pathplayer. Seems to be working so far for me…get back to you with the final results

If you’re using DVDFAB 6.1.0.6 try disabling pathplayer. Seems to be working so far for me…get back to you with the final results…NO GO…HELP

How can I get a copy.

[QUOTE=DevilDog2019;2293429]How can I get a copy.[/QUOTE]

Stormjumper should be around shortly and he can help you get a copy.
If I knew how I would get you one.

Or go up to post #14 and get it.

[QUOTE=bean55;2293431]Stormjumper should be around shortly and he can help you get a copy.
If I knew how I would get you one.

Or go up to post #14 and get it.[/QUOTE]

It seems a lot of members want V5226 :doh: so far today I have sent it to over 15 members :eek:

[QUOTE=DevilDog2019;2293429]How can I get a copy.[/QUOTE]

Send me a PM(private message) with your email address …don’t post it here in the forum cause you may get un-wanted spam :eek:

i need to download this back up can you help me.

Read post # 9 thru # 11

[QUOTE=Alfred Rossi;2293665]i need to download this back up can you help me.[/QUOTE]

Why did you post your request here rather than in the thread you started?

OC

:slight_smile:

I have 2 different originals of this movie… purchased at 2 different retail stores.
I have 6 dvd players and 3 wont play the originals of this movie!!!
backup works with Fab 5.2.2.6…BUT the playback is erratic… movie starts at last scene and jumps around and sometimes locks!!!
I’ve been backing up movies since the beginning… but this one is tricky…
anyone one else have problems with backup playback??

masterburger

Sounds like you got some really bad Orig and copies.

Watched my Orig and Copy and both the same, Picture and Sound great no problems

Used Imgburn with ver 5.2.2.6 on a Win XP Home system 32 bit,