Mad Max

vbimport

#1

Anyone else have troubles with Mad Max backup on CloneDvD2?


#2

No. (R2, German. You see, you must be a little more specific - what Version/Region? What troubles?)


#3

It’s Region 1. It was giving me a different error that suggested emailing elby with the description of the problem. However, the last 3 times now it’s been giving me a read error (cyclic redundancy check), Please clean surface and try again. The details only say this:
File 1 E:/VIDEO_TS/VTS_07_0.IFO 23

Like I said it was giving me a different error before, I cleaned the disc as best as possible, and now I get the above error. The flip side special features appears to be working appropriately. Could it be a bad disc? Thanks for your help!


#4

Very likely, yes.


#5

I am having similiar problems with this movie. I get an error that says clonedvd is not to be used to copy copy protected movies. I am running clonedvd2 and anydvd. I tried to use dvd shrink and got the cyclic redundancy check message. I am also region 1 as well.


#6

AnyDVD is not running/working/correctly installed if you get this message. Try to enable “Safe Mode” in AnyDVD settings.


#7

If AnyDVD is running you should get an information screen that tells you what protections have been removed…What info do you get?


#8

@ darqueman,

To prevent any confusion post the [B][U]Name[/U][/B] and [B][U]Version Number(s)[/U][/B] of the software program(s) you are using in your attempt to make a backup copy of the “Mad Max” Commercial DVD Movie Title.

Also post the AnyDVD Drive Summary Information page. This information is vital to effectively troubleshoot the problem you are experiencing.

Also provide any error codes and entire complete error narratives you receive when you experience your problem.

Best Regards,
bjkg


#9

Anydvd version is: 5.9.6.0, clonedvd2, and dvdshrink 3.2.

Drive summary info: D: JLMS XJ-HD166S DTS6 (DVD Player)
E: LITE-ON LTR-48327S PTS1 (CD Burner)
F: LITE-ON SOHW-1673SU XS02 (DVD Burner)


#10

Insert your disc, right click on the fox and hit the show information or information button.


#11

Anydvd version is: 5.9.6.0, clonedvd2, and dvdshrink 3.2.

Drive summary info: D: JLMS XJ-HD166S DTS6 (DVD Player)
E: LITE-ON LTR-48327S PTS1 (CD Burner)
F: LITE-ON SOHW-1673SU XS02 (DVD Burner)

I have seen other posts on this site where some of you guys took a snapshot of the error popups and posted the actual window that popped up. How do you do that? I hope I don’t sound like a moron for asking lol.

This is a new one I tried to open the disc in clonedvd and got this one:
(The blue line says AnyDVD 5.9.6.0)
Warning!
Failed to read dvd!
This could have several reasons:

  1. -The DVD is dirty, you can try to clean it.
  2. -DVD media is damaged, you have to replace it.
  3. -Your drive is a region locked RPC2 drive, which does not allow reading of scrambled sectors from a different region.
    Known drives having these problems are RICOH/PHILIPS…(I hit the wrong button and closed the window but I hope you get the idea.)

The original error said:
(The blue line says CloneDVD2).
This DVD is copy-protected!
CloneDVD is not for use in copying protected DVDs.
Many DVDs are content scrambling system [CSS] encoded, which is a copy-protection file system. If a DVD is CSS-encoded then the DVD reader will refuse to access the disc. Therefore CloneDVD can not read the files and make a copy. If it is permitted to make backups in the country you live in, you may use CSS decoding tools available on the internet.
You can check the legal situation in your country at: http://www.copyrights.org

I hope this is the info you needed and thanks.


#12

I tried, it didn’t work. I should mention that I copied 6 other movies today and had no problems with any of the others.


#13

any one tried copying The Producers,

DVD decriptor or shrink wont have it with Any DVD 5.8.3.1 running.

Any ideas??

Cheers


#14

for starters you’re way behind on your anydvd versions. stay up to date.

also if you’re talking about the old producers then you shouldn’t have any problems. if you’re talking about the new version, i didn’t even think that video stores has this yet (mine doesn’t, and we usually get movies in a week or two before street date)

post the anydvd info window for this disc and what region/version the dvd is, what burner/firmware you have, where exactly you run into problems, any exact error messages…you didn’t provide nearly enough information to help you out.

the first step is to certainly update anydvd…you won’t get anywhere with an outdated decrypter.


#15

@ davelufc,

Yes. One place to start is use up to date current software instead of software that is over 12 revisions old. Visit SlySoft (http://www.slysoft.com) and obtain the latest current up date version AnyDVD v5.9.6.0.

Best Regards,
bjkg


#16

I once got a Netflix disc of Mad Max which had a 16x9 on 1 side and a 4x3 version on the other. I watched the 16x9 version and it was fine but it locked up trying to watch the special features. I flipped it over and watched the special features from the 4x3 side as the sides are the same except for the main movie format.

Maybe it’s a bad run of discs (or the same Netflix one :wink: )


#17

It’s funny that you mention that, I got the same disc from netflix. 16x9 on one side and 4x3 on the other. So does anyone have any suggestions on how to copy it? Also, does anyone have an answer to my previous question of how to save and post the error windows? Thank you.


#18

Don’t. You need to OWN the movie to legally make a backup copy. Renting from Netflix doesn’t count as owning…


#19

Thanks for the advice, but I purchased it from them. :slight_smile: