Mad-Dog Dominator wont read after Microsoft update

vbimport

#1

Hello, I am new here, I have had this mad dog MAD-DOG MD-52XCDR USB Device, for a while now, never had any problems with it, my internal LITE-ON LTR-24102B, [COLOR=Black]started not reading all the time, but still burned ok
, and i wanted something i could set on my desk anyways, well i added a new hard drive, everything was fine , worked it read ( mad-dog), burned ok
then i did an windows update, the closest i can get to what happened, is the update added, something to my dell scanner, like made a G drive u can see it in my spec sheet link in siggy.

I use verbatim cd-r 1x-52x 80min 700mb discs to burn my poetry on for my book.

never had any issues, i don’t know if it’s just coincidence or not, but even if i boot off my slave drive the mad-dog wont read, music or data.

i called mad-dog tech support, got a voice mail, left my number they never called back,

i have uninstalled driver, re-installed, unplugged rebooted re- added,
still wont read,

system device manager says its functioning ok, i don’t see any conflicts in system imformation.

any guidance would be greatly appreciated, ty , Michael

[/COLOR]


#2

Hi,

at first, enable the swap file again and reboot. There is no advantage of disabling the swap file, and it might be deadly with only 512MB of RAM.
Secondly, you seem to have some additional USB storage device (USB-HDD, or similar). Windows has reassigned the drive letters, but this shouldn’t be a problem --> your CD writer should be G: at the moment.

Michael


#3

thanks, i was just noticing that myself, i don’t recall turning off swap file, which is weird, this is a clean install from zero’s, i just copied them specs from my gateway (current configuration) .

yes after that update , it added something to my dell scanner ( i thoguht was an updated driver) then when i was picking around with this problem i noticed it, under my computer. nothing is attached to it.
now i do have a usb multi- hub,

like alot happened at the same time, got too many beans in the soup, lol

thanks i will turn on the swap file.

**EDIT: ok it was off on the slave , i remeber now i did it to defrag it, forgot to turn it on when i put in the new master :slight_smile: swap on :slight_smile:


#4

Ok i got it fixed… :slight_smile:

out of necessity and being the tinkerer i am, and also being hyper and frugle. i thoughT well , maybe its dust. so i took the mad dog box apart. was easy. The 4 plastic stands or foots popped right off. and exposed 4 screws, removed them popped top off of box, and to my amazement, inside was and internal cd-rw so i removed those 2 mount screws. removed the plugs off the back of it. took the 2 mount bracks off the side.

and installed it in my tower. my tower holds 2 cd drives

rebooted . same thing no read… sigh

but never give up…

so i read on mad dogs site about internal ones.

and realized setting both to cable select wont work

since my lite-on doesn’t read all the time, porbly do to age

i made it the slave and set the mad dog as master

before rebooting unistalled both drivers so xp could refind them automaticaly

now im no comp tecky, and i fiddled my way through it

but i did have to set the bios to auto select on both drives. to get it to find the master

first it only found the slave. but the bios had one set to removeable.

re-booted crossed my fingers and put in a cd

for luck i picked lynyrd skynyrd ( extended version encore selection):bigsmile:

YAYYYYYYYYY!!! It works

reads and burns no problems

no errors

so i thought i would share this… maybe the bios caused it from the get go… any how it allowed me an open usb port as a plus.

this will work. i liked it on my desk as a stand alone but i just moved my tower closer… i can live with that…



#5

:clap: Glad you have it solved :slight_smile: