Mad Dog Burner will not play dvds

vbimport

#1

Hello all,
I am new to all of this dvd burning stuff but I am looking forward to learning alot from this site and getting to know everyone.
Now my problem:
I just bought my Mad Dog MD-16XDVD9 as it was awarded the CDfreaks.com safe buy award. So I take it home, Install the drive, install the software(Nero OEM suite 1), and throw in a cd.
Works great!
Next I put in a dvd and nothing happens.
I eject the dvd and retry it and nothing happens.
Next I unistall the software and reinstall and the same thing happens. NOTHING!
When I say “nothing” I mean that the Nero media player starts but I does not play the dvd.
Am I just expecting the wrong thing when I think that I can just install hardware and software and play a dvd?
Any input would be greatly appreciated!
Thanks in advance,
Jason


#2

Don’t know exactly what you have done, but perform the following steps.

  1. Ensure that you have the device on the ide cable correctly (IE master/slave.
  2. Go into device manager and remove the drive. Then reboot and let windows autodetect the drive.
  3. If you are still having problems, remove all ide devices, and the primary and secondary ide, and reboot and let windows detect the devices.
  4. If you are still having problems then, report back.

#3

Hey Jason… Welcome to the forum. Along with harly’s idea’s, also when in device mgr. make sure that you have the drive set to DMA. What kinf of DVD are you trying to play? If you have a few different DVD’s, try them. Hopefully the one you’ve tried is bogus and this will be a simple fix. If these things don’t work let us know and add what your system is. An example of this can be seen in my signature at the bottom of this post. Good luck and keep us informed.

Mark


#4

Hello Rob & Mark,
Thank you very much for the quick respone!!! I will try this tonight when I get home and report back on the outcome.
Again thank you very much,
Jason


#5

Hello Guys,
I am pretty green to the program XP so I hope that you can help me from the very base of help. I am running XP prof. Have an Intel pentium 4 3.4 processor mad dog MD-16XDVD9 burner. Let me know if you need any other info to help me.
Thanks again sooooooo much for your help,
Jason


#6

Look for nero showtime and try playing it with that. I don’t know why in the hell nero media player trys to associate itself with video file types because it cannot play them (at least it won’t for me either), even though it trys to make itself the default aplication for them. I get the same thing with nero media player. It opens the video file but doesn’t play it. It plays music fine though. Look for nero showtime or try windows media player (or even beter windvd or power dvd if you have either of those).


#7

Hello Ripit,
Thanks for your response. It does default to Nero showtime but still will not play dvds. It just stays at the showtime screen with the readout displaying 0:00:00. when I push play it still stays at 0:00:00. If I select the source it does show info about the dvd. If there is any other info that you need to help me out I will get it to you ASAP! I also am running Radeon9250 PCI and hard drive is Maxtor 120 GB.
Thanks again in advance,
Jason


#8

Hey Jason… Try Windows Media Player 10 and let us know if that works. Also again what kind of DVD are you trying to play? Try another disc. Could be a bad disc. If Media player works, delete Nero and try to load again. Better yet dump it and DL the trial version of Nero 6 from their site. It’s free for 30 days then let us know whats up. How much ram do you have?

Mark


#9

Hello Mark,
I tried to play “a time to kill” a orignal dvd from WB. I tried to play it with Windows media player and I get this:
Windows Media Player is currently unable to play DVD video. Try decreasing the number of colors displayed on your monitor or decreasing the screen resolution. For additional solutions, click More Information to access the DVD Troubleshooter.
I went the the trouble shoot guide and it says that it can not help me. On media player it does recognize the disk and even displays the title and the actors in the film and shows a picture of the cover. I will try your other ideas today and get back to you with the results. I have 1 G of ram.
Thanks again sooo much for your help and please do not give up on me,
Jason


#10

try to use a program that is intended for dvd playback such as windvd/powerdvd


#11

Hey Jason… WinDVD is a good ap. but I’m not sure you can get it for free. But you can check it out by clicking on it in phils post or here if it shows. Don’t know what type of monitor your using but mine is a BenQ 19 inch LCD that is set to 1024 X 768. So you may want to check your specs and see if your over doing it. Just right click anywhere on the screen and go into properties and then settings to see where your at. Media player should be able to play it but like I said before, try another disc and make sure it’s not that. I’m leaving for the weekend to my cabin but I’ll check in from there to see how your doing. My cabin handle is Sportfish1. You may see BigMike7 checking this thread out. He’s kind of a PUTTS but over all a good guy.:stuck_out_tongue: If so he can also give you some good advise. Good Luck

Mark


#12

its not free however theres a 14day trial :bigsmile:


#13

Hey Jason… I see that WinDVD is a purchase program but has a trial version you can get here. http://www.intervideo.com/jsp/Home.jsp


#14

I tried to install windvd but when I hit download it says:
Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster
Error 404
webdownload2.intervideo.com
Sat Jul 9 01:52:54 2005
Apache/2.0.40 (Red Hat Linux)
Please any other help that you can give!
Thanks,
Jason


#15

videolan.org has a free media player that has always worked well for me.


#16

working windvd link: http://a1394.g.akamai.net/7/1394/3235/v001/webdownload2.intervideo.com/windvd7/releases/Enu/WinDVD7.exe


#17

Thanks Phil for the link! I am downloading now and will update thread when complete.
Once again thank you all for your help,
Jason


#18

Hello Guys,
I ran the Nero infotool and found that under tab “ASPI” it says that “ASPI is not installed”. Could that be causing the problem? and if so how do I install the ASPI?
Please let me know,
Thanks again,
Jason


#19

I too purchased a Mad Dog Burner. I replace my existing Adaptec CDrw drive and EVERYTHING works fine… I mean I can even burn a DVD R disk. But I cannot playback any DVD disc at all. It happens exactly the same as Rodfan said. It just sits there … I checked my windows media player and there is a DVD tab under tools option. I have no idea why everything would work except the playback . It cant possible be an incorrect master/slave setting etc since the drive works perfectly except for this (I can play audio cds too)…

Mine too says system aspi not installed. But if you select Nero aspi that says its installed.

Don’t know what to do here …


#20

just do as i recommended to rodfan568 which is to download a software that is intended for dvd playback,look at that windvd link bit up on my previous reply…

edit : rodfan568 i dont think its related as nero comes with its own aspi,anyway you can download the regular aspi from
http://www.adaptec.com/worldwide/support/driverdetail.jsp?cat=/Product/ASPI-4.70&filekey=aspi_471a2.exe&sess=no