Mad Dog 16x burner 2fa firmware/bitsetting issue

vbimport

#1

Anyone else having problems with bitsetting on the Mad Dog 16x burner. I have tried multiple dvd’s, and I can run the utility, but it never lights up the OK box to actually perform the bitset. I have tried using DVDCRYPTER and using the drop down box and selecting NEC, but still not dvd-rom. Any ideas!


#2

What media are you using? Bitsetting is only for DVD+R/RW and Dual-Layer media. I actually thought I remember reading somewhere that the Mad Dog firmware only supports Dual-Layer bitsetting although I could be wrong on this point…


#3

Various +r media. Can’t bitset any so far. Haven’t tried +rw yet.


#4

Bitsetting works with +R SL, +R DL, and +RW (but only if the disc is BRAND NEW). Once the +RW disc has been wiped, it will default to +RW.


#5

I have been able to change a ‘used’ +rw’s booktype by formatting in dvdinfopro, but apparently it doesn’t work for everyone. No idea why. I think I was on 2.18 SE at the time, not sure as I don’t really use or need booktype. I know I used Necwinflash to set the booktypes.


#6

I’ve tried +R single layer, and it won’t work. Can’t get the OK button to light up.


#7

Isn’t there a counter as well? I have 100 DVD+RW’s and they work great, but won’t it count down as you change them to DVD-ROM? Not sure it lets you reset the count.


#8

Why would you keep changing? Once you set booktype to rom, there is no need to change it back.


#9

OK…just asking as I have not set it yet. May not have to as it seems to work OK with my players now.


#10

Since nobody seems to have an answer, screw it. My Philips 8631 (dell)/Benq1620, doesn’t seem to have any problems with bitsetting, so I’ll just use it for all my bitsetting needs until someone figures out how to make the maddog work correctly.


#11

I have that same burner and i’ve flashed mine with most every modified f/w along with some of my patched f/w and Binflash works to change booktype fine. You might have a software conflict. I sold my NEC 2510 to a neighbor and upon trying to set the booktype with both Binflash and WinBType Tool had a freeze problem. Finally got it to change but would freeze for a couple of minutes. He’s got all kinds of crap on his pc so i just left it alone and it’s works fine for him.


#12

I have installed 2.18 btrpc1 now and booktype setting works again. I know I had it working before, using different firmwares, but somehow it stopped working. You can tell you are OK when the bitsetting proggie tells you Command ver 4 at the bottom.
BTW I have no problem changing the booktype for dvd+rw’s that have been formatted and written to as dvd+rw before.


#13

Currently running 2.18 btrpc1 but I can only change DVD+RW to DVD ROM on a brand new DVD+RW. What is the ID code of your DVD+RW media? Did you perform a DC wipe of the DVD+RW before reusing it? A DC wipe will restore the DVD+RW disc to factory condition.


#14

Mine does show Command Ver 4, but still have the OK button greyed out. Maybe I’ll wait for a new firmware version from Maddog, and then redownload the bitset utility and try again. If it still doesn’t work, may have to go for one of the RPC firmwares.


#15

DC wipe does not work on my NEC 3500. I just fast formatted the dvd with DVDInfopro and the booktype changed; took about twenty seconds. The mediacode does not matter; I tried it with MKM A02 and Ricohjpnw11.


#16

Did you look at the booktype settings with Binflash GUI (Necwinflash 0.95)? Mine look like this:



#17

I have Binflash gui 1.10 and the same settings. Also used DVDinfoPro and Ricohjpn 4X DVD+RW disc. Still could only bitset a new DVD RW disc.


#18

If these are your settings too, the disc should become a dvd-rom as soon as you format it. I have no idea why it would work for me and not for you. :confused:


#19

May have to try another new DVD+RW. Same FW, same drive, and same media. The version of Binflash shouldn’t matter (0.95 vs 1.10).


#20

I never have “formatted” a DVD. I have just taken them out of the cakepack and burned them. DVDInfopro looks like I should try it, but the D/L site makes it look like the Free one has already expired. Am I reading it wrong?

P.S. What is DC wipe?