Macroblocking

vbimport

#1

Very obvious macroblocking issues I was previously having with a previous version have been totally resolved with v1.5.1. I ran a comparison test of the exact point of the movie that was most representative of the problem and it is absolutely conclusive that using selective ratio and medium setting has made me confident it is now a problem of the past. Well done DVD2One!


#2

Have to agree with you.Latest version is brill.
BTW I use the same settings as you have you tried any other? Haven’t bothered myself as I’m happy with quality.


#3

Yes, I agree with this. Selective mode with the Medium option has proven superior to the old Constant mode, especially when doing Episodic discs.


#4

Also, with previous versions I have found that Macroblocking was not solved or reduced by selecting movie only as opposed to full disk. So with the latest version I am selecting the full disk option where possible