Mac OS X and Internet Explorer most vulnerable software in 2014

vbimport

#1

We’ve just posted the following news: Mac OS X and Internet Explorer most vulnerable software in 2014[newsimage]http://static.myce.com//images_posts/2015/02/myce-most-vulnerable-2014-95x75.png[/newsimage]

Since 2011 the number of discovered vulnerabilities in applications, operating systems and hardware has increased significantly. Last year Mac OS X and Internet Explorer contained most leaks.

            Read the full article here: [http://www.myce.com/news/mac-os-x-internet-explorer-vulnerable-software-2014-75014/](http://www.myce.com/news/mac-os-x-internet-explorer-vulnerable-software-2014-75014/)

            Please note that the reactions from the complete site will be synched below.

#2

Rich people buy macs (lucrative).
Computer illiterate people use Internet Explorer (easy target).

Case closed?


#3

Several members of my family swear that Macintosh computers are the most secure computers out there, and shake their heads at .everyone who doesn’t have one, since “Macs don’t get viruses”. The sad thing is, some of these same people don’t know what a hard drive is. Still, these people wander why I don’t turn to them for security advice.


#4

Ah . The mother load.
It’s where the “rich” segment meets the “computer illiterate” segment of the population.