M.i.r.c probleem

vbimport

#1

Hallo allemaal
Ik heb een probleempje , ik kan me niet meer inloggen op m.i.r.c krijg als antwoord dat ik me ident moet aan zetten instaleren omdat ze geen respons krijgen.
Nou staat deze altijd aan en het wil maar niet lukken me in te loggen op de servers.
Voorheen toen ik draaide met win.m.e was er geen problemen , nu draai ik met win xp 2505 rc1 wel, ligt het nu aan xp of is er wat anders aan de hand, ik had ook al ergens gelezen dat dat mensen met @home gebanned werden, ik heb @home kabel maar ik heb bij mijn weten op geen enkele manier iets gedaan waarom ik zou worden gebanned.
Als iemand de zeilfde problemen heeft of een oplossing weet hoor ik het graag.
bedankt

REDDREAD :confused:


#2

probeer BorgIRC :stuck_out_tongue:


#3

Firewall draaien die poort 113 (Ident) dicht houdt toevallig?


#4

Nog bedankt -=HeadLesS=-
voor die link van borgi.r.c ik heb hen gedownload en geinstalt…
Maar krijg nog steeds geen vebinding met servers ,alhoewel hij nu zegt conextion timed out or can not resolve server.
Dus niet iets meer over de ident

en Da_Taxman ik had ervoor blackice draaien + netcommando 2000 en had geen problemen, maar sinds ik xp draai geeft black ice problems dus zet ik niet meer aan.
netcommando aan of uit maakt ook geen verschil met m.i.r.c problem hetzelfde

toch bedankt guys

REDDREAD


#5

Als Borg IRC ook niet draait dan ben ik geneigd te zeggen dat XP poorten blokkeert of zo…

Als je zelf geen Firewall hebt draaien en er geen verbinding tot stand kan komen (op meerdere verschillende servers) dan rest alleen WinXP nog…


#6

Hallo allemaal
Ik was even een tijdje weg en heb inmiddels het probleempje met m.i.r.c gevonden, Dank zei de xp forums, ik weet helaas niet meer zo welke maar inedergeval bedankt jongens.
Bleek er in xp een soort firewall ingebouwt te zijn die ik moest uizetten, Dus mensen met het zelfde probleempje na het onderste te hebben gedaan

If U using WinXp FireWall try this for enabling Iden Resquest of mIRC for connecting in server:

Go to control panel
Click Administrative Tools
Click on Services
Find “Internet connection sharing” and stop the service

After the connection U can re-enable the service.

Doet deze het weer.
Topic mag van mij nu gesloten worden

REDDREAD:) :slight_smile: :slight_smile: :slight_smile:

[QUOTE] het is nog nooit zo donker geweest of het word vanzelf wel weer lichter