Lvw5115-ghc+ Won't play some DVD's

Player: liteon lvw5115-ghx+
SN: 016C-1240-0030-BC59 (2E23-0103)
Country: UK

I have a problem with my liteon dvd player… It hapily plays some dvd’s but not others. These are original shop bought dvd’s.

The problems ones: The player shows the ‘Reading’ bar at the top for about 3 minutes and then displays invalid disk.

I have player set to ‘region free’ and have tried it set to region 1 and region 2 but this seems.

If I make a backup for the dvd it plays fine.

Does anyone have any suggestions re the cause of the problem?

thanks

GlennH

Try using a cd cleaner on the drive, sounds like the drive is dirty.

What firmware is installed on your machine?
I have LNMPU 030 dated 8-21-06 on my LVW 5115 GHC+
You can find it on Lite-On site with instructions

If your firmware is correct try restore defalt settings in your setup menu.

One other thing you could try is to hook the drive to your PC and see if it will play the origional DVD.

Let us know how you make out

[QUOTE=DR. PAUL;1988485]What firmware is installed on your machine?
I have LNMPU 030 dated 8-21-06 on my LVW 5115 GHC+
You can find it on Lite-On site with instructions

If your firmware is correct try restore defalt settings in your setup menu.

One other thing you could try is to hook the drive to your PC and see if it will play the origional DVD.

Let us know how you make out[/QUOTE]

I am having the same problem. Called Liteon 4 times yesterday. The directions on the site does not tell you how to apply the firmware. They did tell me that they had problems with Maxwell cds. I am going to purchase a good brand+ today and hopefully that will solve the problem.

With the maxwell cds it reads and reads and reads and then says invalid disk which sounds like same problem many on here are having.

I dl’d the firmware update and burned it to a cd as an iso and the cd player will not read it. ANy help will be appreciated. LNMPE030.DA2 was name of the firmware file.

Drive maybe burning out also , it probably wont be a firmware issue that will fix the reading problems.

[QUOTE=DR. PAUL;1988485]What firmware is installed on your machine?
I have LNMPU 030 dated 8-21-06 on my LVW 5115 GHC+
You can find it on Lite-On site with instructions

If your firmware is correct try restore defalt settings in your setup menu.

One other thing you could try is to hook the drive to your PC and see if it will play the origional DVD.

Let us know how you make out[/QUOTE]

LNMPE030.DA2 is the newest Liteon told me dated if I recall aug 2007. The site is currently down. The techs told me they had been having problems with it for weeks. I don’t know what is currently on my recorder. Since the site is down and the link to the manuel was not working yesterday I could not find directions.

That having been said I took one of the dvd+ cd that I recorded in another liteon and tried to play it on this recorder. It would not play. I took it back to the other recorder and finalized it and it played. So it seems like it plays intermittently but will not record. The techs said the new firmware should fix that (yeah right). I did reset it to the original factory settings and that did not help either.

I just went to Lite-On’s site and the newest update of the 3 listed is
LNMPG030 date 3-2-07 3.26MB
This is for the LVW 5115 ghc+ recorder

Here is the SN from my unit
016C-1141-0030-BC59 (1U25-0103)
Up dated firmware I installed over a year ago is
LNMPU 030 date 8-21-06

It looks like I need to update the firmware but I’m not having any problems so I might leave it for now.

The SN is located bottom right corner in setup menu

[QUOTE=DR. PAUL;2012965]I just went to Lite-On’s site and the newest update of the 3 listed is
LNMPG030 date 3-2-07 3.26MB
This is for the LVW 5115 ghc+ recorder[/QUOTE]

That is the one I dl’d and they told me to unzip it and burn as an iso file. I did as they said put it in the player and NADA happened. It is supposed to give you directions. I don’t know what could be wrong.

Here is the way I did it
Turn on power
Set factory defalts
Open tray and put in the unzipped CD-R (finalized)
Turn power off (tray will close)
Wait a couple min. for unit to totally shut down
Turn power on
It should read the CD-R and ask you if you want to update firmware
Answer YES
DO NOT turn power off while firmware is updating the unit or its history
You might have to try it a couple of times to get it to work.

Just make sure you have unzipped the file and saved it on a CD-R with nothing else on the CD and finalized the CD.

The instructions are on Lite On It America web site. They are on the same page as the 3 firmware updates. Look just below the updates.

Hope that this helped you out. If I were you I’d read their instructions before trying my way of updating the unit. You might get a better understanding of it.

[QUOTE=DR. PAUL;2013073]Here is the way I did it
Turn on power
Set factory defalts
Open tray and put in the unzipped CD-R (finalized)
Turn power off (tray will close)
Wait a couple min. for unit to totally shut down
Turn power on
It should read the CD-R and ask you if you want to update firmware
Answer YES
DO NOT turn power off while firmware is updating the unit or its history
You might have to try it a couple of times to get it to work.

Just make sure you have unzipped the file and saved it on a CD-R with nothing else on the CD and finalized the CD.

The instructions are on Lite On It America web site. They are on the same page as the 3 firmware updates. Look just below the updates.

Hope that this helped you out. If I were you I’d read their instructions before trying my way of updating the unit. You might get a better understanding of it.[/QUOTE]

Thank you. The link to the instructions and manuel does not work. Nothing opens to read or dl. When you burned the firmware file to the cd did you do it in iso format? I have tried iso as the tech told me to do and also udf format and data and none so far have worked. The cd was finalized on all burns. If you let me know how you burned the cd I will try your way.
Thanks

[QUOTE=MeggieJJ;2013121]Thank you. The link to the instructions and manuel does not work. Nothing opens to read or dl. When you burned the firmware file to the cd did you do it in iso format? I have tried iso as the tech told me to do and also udf format and data and none so far have worked. The cd was finalized on all burns. If you let me know how you burned the cd I will try your way.
Thanks[/QUOTE]

A firmware will not fix the reading problem of this its the drive itself, try cleaning if that doesn’t work send it back to LiteON for a repair. LiteON dvd recorders are notorious for the drive failing.

[QUOTE=Quakester2000;2013368]A firmware will not fix the reading problem of this its the drive itself, try cleaning if that doesn’t work send it back to LiteON for a repair. LiteON dvd recorders are notorious for the drive failing.[/QUOTE]

If it plays does that mean the drive is bad? I need to try and record something one more time with a different brand media and see if it is the media that is the problem.

[QUOTE=MeggieJJ;2013454]If it plays does that mean the drive is bad? I need to try and record something one more time with a different brand media and see if it is the media that is the problem.[/QUOTE]

Most times when the drive fails it will read / write DVD-/+RW no problems but will have problems with pressed (original) DVDS or problems recording to media / or reading recorded media. As i said you need to clean the drive with a cd / dvd cleaner first, if it still has problems reading and recording media it will have to go back to LiteON. At least with the 740/760 series you could replace the drive yourself, but i don’t think you can with the 5115 series.

As for you MeggieJJ it could be media as you haven’t specified if your recorder has problems with pressed or recorded dvd media. Just reocrding seems to be your problem, so try using different media.

[QUOTE=Quakester2000;2013500]Most times when the drive fails it will read / write DVD-/+RW no problems but will have problems with pressed (original) DVDS or problems recording to media / or reading recorded media. As i said you need to clean the drive with a cd / dvd cleaner first, if it still has problems reading and recording media it will have to go back to LiteON. At least with the 740/760 series you could replace the drive yourself, but i don’t think you can with the 5115 series.

As for you MeggieJJ it could be media as you haven’t specified if your recorder has problems with pressed or recorded dvd media. Just reocrding seems to be your problem, so try using different media.[/QUOTE]

Thanks, I will get to the store sometime this week and get different media and a cleaner.

Quakester2000
When I got my LVW 5115 GHC+ is had firmware 014 installed. It wouldn’t read or write anything. I updated it to the 030 and its been working fine for over 1 1/2 years. His problem might be the drive is bad but the firmware should be updated first. It would be a lot easier to help him if he would post the S/N of his unit so we can see what firmware is installed. It would also be helpful to know what media is being used.

[QUOTE=DR. PAUL;2013633]Quakester2000
When I got my LVW 5115 GHC+ is had firmware 014 installed. It wouldn’t read or write anything. I updated it to the 030 and its been working fine for over 1 1/2 years. His problem might be the drive is bad but the firmware should be updated first. It would be a lot easier to help him if he would post the S/N of his unit so we can see what firmware is installed. It would also be helpful to know what media is being used.[/QUOTE]

I had the firmware on a cd that I dl’d from their site, finalized the cd and it still would not work. Tech service said to write it at 2x speed??DUH! they finally sent me a cd to use. I upgraded the firmware today. All went well. So far my cds play but I have not recorded anything. I tried to record on a dvd last night. It recorded and I saw the used space on the cd but it would not play. I tried 2 diff programs from tv on the same cd according to the manuel directions. It would not even allow me to finalize the cd.

Now that new firmware is on I will try again.

Thanks for the help guys.

Are you using a DVD or CD. Your post is unclear.

What media and type are you using.

[QUOTE=DR. PAUL;2017745]Are you using a DVD or CD. Your post is unclear.

What media and type are you using.[/QUOTE]

I have have used dvds. I wanted to record more then one program on the cd. Seems such a waste to record one hour and then the rest of the dvd has gone to waste.

[QUOTE=DR. PAUL;2017745]Are you using a DVD or CD. Your post is unclear.

What media and type are you using.[/QUOTE]

Sorry, I left out that they are Maxwell dvds.