LVW-5007 Stuck at HELLO

vbimport

#1

So, my 5007 that’s been working perfectly for quite a while now has decided to stop working at all. I usually leave the unit unplugged since I use it about once a week. I plugged it in today and it’s stuck at HELLO on the display. I’ve tried doing the firmware recovery trick of holding stop while powering it on and nothing happens. I’ve taken the unit apart and put a CD-RW with a stock firmware in the drive and powered the unit on (while holding stop and then power and stop) and still nothing. I can turn the unit off after pressing the power button but the time never advances. Is it shot or is there some miracle hack that’s been discovered that can bring it back from the dead?


#2

I’ve seen this problem posted before but never seen a solution for the stuck at hello problem. I read in another forum where even replacing the burner failed to fix the problem. I read in one thread where the stuck at hello message indicates failure of the unit to communicate with the burner, but knowing that doesn’t help unless someone knows how to fix the problem.


#3

I had that problem (with a 5007 motherboard I bought as a spare) but I can’t remember what trick I used to get around it. If I can remember, or find it, I’ll post. I believe it was in a thread here, for what it’s worth.


#4

I believe this thread was the thread that helped me. Post #13 says to hold down the STOP button while you plug the unit in and until is says PUT IN CD; I think that in fact is what worked for me.


#5

Just an update, nothing has worked to bring it back. The EEPROM chip that holds the firmware was destroyed beyond recovery.


#6

I just had this problem in my 5005 with a LiteOn SHM-165P6S cross flashed to Sony DW-G120A replacement drive. First it stopped recognizing all disks and finally reached the stuck at HELLO message. I tried the suggestion from the link in post #4 of this thread, but it never says PUT IN CD and remains stuck at HELLO. The replacement drive was installed about 4 or 5 years ago if memory serves, but it’s been used for less than 50 hours of recording and isn’t used for playback.

Finally I connected a NEC ND-3520A removed from a PC, and it seems to work and is a fully functional replacement according to post #136 at http://club.myce.com/f89/replacement-drives-liteon-5xxx-recorders-207698/index6.html#post2070085. This seems to indicate there may be more than one possible fix for the stuck at HELLO problem.

However, I have a problem fitting the 3520 into the 5005, and post #136 at the link in paragraph above states getting it to fit is problematic. It fits in the 5005 okay with the exception that it rests a small fraction of an inch too high which prevents the tray cover being installed in a way to allow proper open/close of the drive. Does anybody have any tips on fitting the NEC drive into the recorder? I also have a Sony DRU-120C (ada DW-G120A) I could use but would like to use the 3520 if it can be fitted without too much difficulty.


#7

Hi bevills1,

I have an ND-3540A at hand, which I presume has the same physical layout as the -3520A, and – comparing it with a Lite-On drive – the tray is a millimeter or so higher in the drive body than that of the Lite-On drives. That’s why you’re having the problem with fitting the bezel. You might be able to shave down the top front edge of the tray, where the bezel sits, and do whatever’s needed so that the bezel still hooks on firmly, but if that doesn’t seem workable you’d be better off with the Sony drive (which is of course a Lite-On). Another possibility would be to make the NEC drive sit a little lower in the body of the unit, which might be possible if you take out the front white pads from the base and depend on the metal structure to support the drive, but I don’t remember if there’s also something behind the front panel that would be in the way.

As for the HELLO, one cause is if the DVD drive isn’t responding to the motherboard (for example, it’s jumpered as slave instead of master). Sounds like your DVD drive was dead enough that that was the problem…


#8

Shaving down the front tray edge might work, but it might also result in bezel not hooking firmly. Removing the white spacers supporting the drive would probably work, but then the drive might shift during use due to insufficient support. Another thing I considered is using the original NEC tray cover instead of the one that came with the 5005. It appears this would work if and only if 2 or 3 millimeters were trimmed off each end of the tray cover to keep it from hitting the sides of the 5005 opening; however, this would result in different appearance of the recorder and may allow dust to get inside the unit. All things considered I think it best to use the Sony drive instead. Thanks for the suggestions.

The HELLO problem was caused by a completely dead burner. Yesterday I connected it to a PC, and it wasn’t recognized by the BIOS or Windows, no light showed on the drive and the tray wouldn’t open when the open/close button was pressed. I suppose some connection failed inside the burner.