LVW-5005XS Macrovision Hack?

Hi,

Has anyone been able to do the Macrovision Hack on a LiteOn LVW-5005XS?

I bought my used LiteOn LVW-5005XS 2 days ago and the S/N I had to begin with was S/N: 0102-4140-0101-G2BD (100-010D)

I used Mr. Wizard’s ILOHacker1.5 software and when I used the HEX editor, I noticed that the macrovision hack has been done on the Hacked Firmware Version. This is what I have in my hacked firmware file “55 53 00 00 00 00 00 01 00 00 00 01”.

I loaded this firmware in my recorder and now my S/N appears as 0102-4140-0101-G2BD (000-010D) after loading the Hacked Firmware so I know it is Region Free and the LP (3 hour recording) is working. I just don’t know how to get the Macrovision disabled.

Can anyone help me with this? I am a newbie at this.

Thanks.

The only way is to make your unit a ILO R-04 (iI think thats the right number) The ILO is a rebadged LVW-5005X. If I remember right you can find it at Mr. Wizzards site. If I find where I got it for sure I’ll let you know. If the info. is not here in old posts search the ILO forum I know the info. can be found there.

look for ILO help here

Thanks to both of you for the valuable information CCRomeo and Dr. Paul

The second digit within parenthesis indicates status of copy protection, 0 indicates enabled while 1 indicates disabled. For details of what various parts of serial number indicate see post #23 at http://club.cdfreaks.com/showthread.php?t=183223. If you could hex edit the second digit in parenthesis to be 1 instead of 0 on your unit, that should disable copy protection. Don’t ask me how to do that as I’ve never done any hex editing.

Another option would be to find a 098 firmware with 0102-4140 as first 2 sets of 4 digits of serial number for which the hack program should work without need for hex editing.

Well I finally got it working. I got the Region Free, LP (3 Hour Recording) and the MV hack to work on my LVW-5005xs. Was able to downgrade the firmware to 098 and then apply the hacked version of it using Mr. Wizard’s ILOHack15 software.

Thank you all.

Where did you find the firmware (0098 firmware with [B]0102-4140[/B] as first 2 sets of 4 digits of serial number) [U]please post the link[/U] for others.

I was not able to find that firmware.

Here is the link to the 098 firmware for the LVW-5005XS:

http://www.pumapeople.com/liteon/5005XS%20v098.rar

I loaded this software on my LVW-5005XS which made the S/N go from 0102-4140-0101-G2BD (100-010D) to S/N: 0102-4140-0098-G2BD (105-010D)

I also ran this firmware through the ILOHack15 that Mr. Wizard created…found here:

http://ilohacker.tripod.com/

I then upgraded the software on my LVW-5005XS with this hacked version and the S/N went to: 0102-4140-0098-G2BD (015-010D) and that’s when I knew I had Region Free and MV disabled.

The only problem I have is that I have lost my firmware upgrade that took care of the DVD media issues. I started recording my first VHS tape yesterday and after 30 minutes or so, it stopped the recording with a message that it couldn’t recognize the media.

Anyone know how I can fix that now that I have downgraded the firmware from 101 to 098 and applied the various hacks to disable MV, Region Free and the LP (3 hour recording)?

I have already tried to go to the LiteOn website and try to download the latest firmware for my machine by entering the following serial number:

0102-4140-0098-G2BD

The LiteOn website gave me the 0102-4140-0101-G2BD firmware to download which I did. Then I ran this file through ILOHack to get the proper hacks and tried to upgrade my LVW-5005XS. It upgraded it but is did not disable the MV.

What am I doing wrong? Anyone know?

Thanks.

if it is like the 5005 - 0101 firmware includes an update for the drive to improve performance with 16x media but MV hack does not work with 0101 firmware. you can reflash with 0098 hacked firmware and things should be go now.

I’m not quite sure what you mean. Can you give me more details step by step?

Do you mean I should download the new 101 firmware from LiteOn that should include the 16X media fix and upgrade to that firmware.

Once I’ve done that, you want me to downgrade back to the 098 hacked firmware? Is that what I am understanding you to say?

I’m not quite getting it.

Thanks.

Correct, flash 0101 firmware which includes a drive update then reflash 0098 firmware with the hack.

You may notice flashing 0101 firmware takes longer due to the drive upgrade.
When you reflash 0098 the drive upgrade will stay the same.

I did this with both my 5005’s even before changing the drives.

Well I tried upgrading to the 101 firmware from the LiteOn site and then downgrade back to the hacked 098 firmware. Put a VHS in the player and started recording. Recorded fine for about 13 minutes and the recorder just froze up and stopped recording. Had to power off the unit before I could do anything else.

After the 101 upgrade I did a “restore” and I also did a "restore’ after I downgraded to the hacked 098 firmware. Is that the correct way?

I still need some help. Can someone give me detailed instructions step by step?

Thank you so much.

I would say the problem is with the media you are using; I use Taiyo Yuden DVD-R 8x, Verbatim DVD-R 8x and Sony DVD-R

I used these same DVD’s to copy 2 movies that don’t have MV protection on them and they copie fine. I was able to copy these before I started running into problems with MV protection and that’s when I started trying to disable MV.

It has to be something with the firmware downgrade that caused the machine to start acting up like this.

I use Sony DVD+R 16X.

Any other thoughts?

Thanks.

If the unit took the upgrade and the downgade I would not think that firmware is the problem, however any firmware change has some risk. I wonder if there is a seperate drive update.

That is possible. I will look around for one. I may also try a different DVD media as you suggested. Perhaps that has something to do with the problem I am having.

I think the problem is with the media. I have the same unit, applied the modified 098 firmware and it has worked fine from the start. I used the ILO Hack from Mr Wizard, on the 098 firmware version. n.b. it didn’t work with the current v101 software on the LiteOn site.
I normally use the ‘Guider’ which prompts me to select a record time, source and then away I go. Finalize the disk at the end and presto.

I’ve normally been using Taiyo Yunden 8x DVD-R and Phillips DVD+R disks. The Phillips disks are CMC magnetics but they seem to work OK. I also have some Fiji MIJ disks which I think are Tai’ s as well.

If the unit is brand new and it freezes up with the 101 firmware installed (on a non MV source) I would take it back to the store and get a new one.

I’m posting a reply to a private message, so that it is clear how I flashed the firmware and how I record - Plan B

Message below:

I didn’t downgrade then apply the hack. I modified the firmware with the Mr Wizard software then installed it. You have to go to system restore and press enter. After it installs, turn the unit off, and unplug it. Wait a few minutes and power it up again. Go to the setup page and you should see in the s/n at the top that the 101 has changed to a 098.

I’ve been using the ‘Guider’ just because my neighbour has a whole bunch of VHS tapes of amateur theatre productions which I am archiving. They are usually 2 hours in length, so I Set the unit to SP in Guider, select the source, press go and it works. You have to finalize the disk afterwards to play in a regular DVD

I have also just used the record function,which works like my VCR one touch recording. Each press adds 30 minutes to the record time. I have not tried to use it by just pressing the record button.

FYI I have also used it to burn audio CDs. I’m in a basement band and we tried to connect it to the monitor out on our PA and it recorded fine. I could record, pause, insert track markers and finalize.

Try two things.

  1. another media
  2. reflash to 101 and try to record a TV show or something.

If it freezes up, return it to the store and get another one.

Hope it helps

retry the 0101 then 0098 install without the restore steps, or no final restore.

Retry the 0101 and 0098 install without the restore step.