LVW 5005 can prepare 8x media but not 16x?

vbimport

#1

I have 3 - lvw 5005 units all manufactured at the same time back in 12/04. I’ve applied the USA 1098 patched firmware to the units for the added features. Recently my verbatim dvd-r 8x discs ran out. I purchased new verbatim dvd-r 16x disc as that was all that was available from Sam’s Club.

I’ve found that 2 of the 3 of these drives will not prepare the 16x media for recording. They indicate “invalid media”. I’m thinking the drives must be different in 2 of the 3 units. I’m hoping that upgrading the drive firmware will solve the problem.

Below is information on the 3 units. Can anyone give me advise on how to move forward on this and where I can find the files needed to apply to the 2 units that won’t read the 16x media?

sn: 602449002783
unit firmware: 0120-1840-0098-b208 (113-010d)
won’t prepare dvd-r 16x

sn: 602449002784
unit firmware: 0120-1840-0098-b205 (113-010d)
won’t prepare dvd-r 16x

sn: 602449002781
unit firmware: 0120-1840-0098-b20g (113-010d)
will prepare dvd-r 16x


#2

I think I found the answer to my question in another thread.

http://club.cdfreaks.com/showthread.php?t=103379&page=50&pp=25

Basically, apply the most recent factory firmware rev which will include the drive firmware along with the unit firmware. Then apply the patched 1098 unit firmware to apply the additional features to the unit. That is probably what I did to 1 of the 3 units. I just need to do it to the other 2 units that won’t read the 16x media.

ktl…


#3

I had this problem with an older LVW-5005 bought at Costco a few years back. I just solved it with a single firmware upgrade.

I downloaded the latest firmware (LNFA1101.E30.0102.184x) from:

http://r00.liteonit.com.tw/DC/english/download/index.asp?flag=1&sn-style=

…extracted it and applied the patch from:

http://ilohacker.tripod.com/

…then wrote it to an erased CD-RW using Nero 6 OEM (all default settings, closed disc), inserted into the LVW-5005, accepted the upgrade and let it go. It took several minutes. After the prompted restart, the machine still has 3-hr mode but now formats 16x blank Sony DVDs. I haven’t yet confirmed macrovision-disabled but the ilohacker patch program said it had patched it successfully.

  • Wormguy

#4

Followup…

Macrovision didn’t work in the newer upgrade, even though it was ‘patched’ by the ILOHacker program.

To solve it, I downloaded the ‘098’ version, patched it up using ILOhacker, and then to get the machine to accept it:

Go into ‘Setup’ > ‘System’ and select ‘Restore’ (far right side at top of screen). Accept this, and then insert the CD-RW with the downgraded firmware.

This worked and re-enabled the MV hack.