LVW-5001 1176 firmware hack

vbimport

#1

Has anyone completed the 3 hour LP recording / removal of Macrovision hack for firmware version 1176 yet? I upgraded and cannot locate the hack, and the recorder will not allow me to go back to the 1163 firmware (where the hack is readily available). Also, anyone found a way to install an older firmware? When I try, it reads the disk, says its a “data disk,” and spits out the disk.

Thanks.


#2

send me your email addy and i will send you the hacked 5001 firmware with 3 hours and no macro …regards …phil emailbasser@btinternet.com[/email] :slight_smile:


#3

:slight_smile: After ver 76, they now upped version 80. Time to hack it also. The little Hacking tool in one of the other treads worked great for 76, I’ll try it on ver 80 tonight.


#4

Can you tell which thread mentions the hacking tool for 76?

Or basser can you send me the (hacked) 1176 firmware?


#5

Go to my ILO Firmware Download Page. You will find a link to the Smart Firmware Hacking Tool there.


#6

Thank you for the program, but when i use it say it cant find LP checksums and skipping LP hack, how can i get LP mode?


#7

So, i made this way and it worked. Install the original 1176 FW.
Download the 1180 FW with your new SN and hack it with the ilocrack utility. Install it. In my 5001 it worked great.
Hi
Alex


#8

Now I have used the new version of the program 1.4B and that works great
mine is also updated fine now.

Big Thx especially guitarman1


#9

I’ve just updated an 2003 October European LVW5001 (with 2 scarts) to FW 1180, using ILO 1.4b hackware… worked without problems.

Does anyone know what this fw is supposed to add?

Thanx


#10

The small program mentioned in this threat works great! I’ve been spending hours and hours of editing hacks myself, and couldn’t get it working. This program edited my 1180 firmware so I can make DVD’s of my old VHS cassettes… got the LP and MV removal working.

Thanks to all you guys who created it! :iagree:


#11

Guys, I am having a big problem and perhaps somenone here will be able to help me. Some time ago, I updated my firmware from 1143 (the one that came with the machine) to 1163. I was not very happy with the results, so I downgraded again to my older firmware. Since that time I have never messed with firmwares again. However, this week I decided to try the new 1176 firmware on my LVW 5001. The problem is that it won’t recognize any of the update discs. I even tried my old disc with the 1163 firmware on it. The only message I get is: “no disc inserted”. I tried to unplug and to boot the system, restoring the factory settings, but nothing seems to work. I am sure that I have prepared the update discs correctly (I used Nero Burning Rom), and besides even my old 1163 update disc is not recognized by the machine (as it was the first time I updated my firmware). The drive simply will not read the discs. Any ideas?
Thanks for any help,
Erick.